• 0
Peanut

Continuing Header Problem in Word 2010

Question

I just came across this site and thought I would see if someone could help me with a problem that is a continuous one for me with Headers in Word 2010. I have tried to find an answer on other forums, but so far no luck. I work in a law office and create numerous documents where spacing is critical. A lot of the time, the header "scrunches up" (I don't know any other way to put it, but basically the spacing is off as it brings the lines up closer to each other and "smashes" the header together). When it does this, it messes up the spacing on all of the pages. The only way I have figured out how to "un-scrunch" the header is to click on the header and then come out of it. When I do this, the header is spaced correctly until it decides to "scrunch-up" again. I have tried to think of something to do to stop it from doing this because if I don't happen to notice it when it happens, the spacing on my pages is completely messed up. The last thing I tried was to try to "protect" the header by selecting it, and then under "Paragraph" select "Line and Page Breaks" and then select "Widow/Orphan control," "Keep with Next" and "Keep Lines Together" - I was hoping that by protecting the header in this way, it wouldn't do its "scrunching-up" thing, but unfortunately after a few minutes of typing, it did it again, so that obviously didn't work. Has anyone heard of anything like this or, better yet, had this same problem? My co-worker and I both have this problem and haven't been able to figure-out how to keep it from happening. Any and all suggestions (or even better - a solution!) would be very much appreciated. By the way, on another forum, someone asked if you could see the problem in "Print Preview" and if not, then it was probably just a display problem which would mean that I need to update the display driver. When it happened, I checked and you cannot see it in Print Preview and I had our Tech guy update all of the drivers. It continues to happen. Help?

Share this post


Link to post
Share on other sites

3 answers to this question

  • 1

I'm thinking, going into the header and coming out of it without making any changes shouldn’t have any effect on the line spacing but you say it restores the line spacing to how it should be.

Going into the header will force the screen to redraw which would make the document look ok if the problem is down to the screen been sluggish to redraw.

If you do a few page up or downs does this make the line spacing look correct.

If you save the document and reopen it does this make it look ok again.

What document view are you using

You say that this problem can’t be seen in print preview so does this mean it prints out correctly.

When returning from the print preview does the document look ok.

under paragraph do you have the header line spacing set to exactly


Additional

I Spoke to someone who uses word headers every day, she couldn’t explain why typing in the document is changing the line spacing in the headers but she suggested you try restricting the editing of the header in the following way.

Once you have the header correctly set up, click on the “Review” tab then in the “Protect Group” click on “Restrict Editing”.

Check the box under “Editing Restrictions” then select “No changes (Read Only)” .

Select the body of the document then under “exceptions” check the box next to “Everyone”.

Click "Start Enforcing Protection"

She told me this is how they create templates so that when other people use them they are only changing the main body of the document and not messing up the carefully designed headers.

Seems like a simple fix if it works.

alt text

By default word highlights the editable regions of the document.If you dont want it to do this then uncheck the box next to "Highlight the regions I can edit"

alt text

Share this post


Link to post
Share on other sites
  • 0

Hi Peanut,

Word 2010 sucks at spacing. I don’t use the header and footer options ever, but I am sure it is the same adjustments you need to make on your end. As far as the comment about the video drivers causing this issue, that is an incorrect statement. I understand where the person is coming from, but I disagree with the video drivers ever causing an issue like that. If anything it might be your Margin settings. Under the print option select the “Normal” setting so all margins are at 1” (the top/bottom and left/right will be at 1”). I think the real issue is the paragraph settings as described below.

I am not sure if this will fix your issue, hard to see what is going on without actually being able to see it. Try this to correct this issue. Select all of the text in your header/footer, then right click on it and select Paragraph. Under the “Indents and Spacing” tab look under the Spacing section. Try to place a checkmark in the box that says “Don’t add space between paragraphs of the same style”. Place a 0 in both the “Before” and “After” (by default the after is usually 10). Under “Line Spacing” select Single with nothing in the “At” field (by default it is “Multiple” and at 1.5).

If this still doesn’t look correct for what you want then you need to play with these settings until it is the way you want it. On a side note, the before and after will not affect anything if you put a checkmark in that don’t add space box. Both the before/after and checkmark box only affects the space between the paragraphs, like when you press enter to start a new line. So if you don’t check this box and put a 10 in the before and also a 10 in the after, then you just doubled the paragraph spacing. Like it says, the before will place the space before the paragraph and the after will place it after the paragraph, so after the first paragraph it will space it by 10 (the after setting) and then before the second paragraph it will also put another space of 10 (the before setting). Thus it adds both settings together between paragraphs each time you press enter to calculate the spacing. The line spacing itself affects the spacing in a single paragraph when the paragraph wraps around to the next line. In the “At” field you can put it as low as .06, but if you do it will appear scrunched, unreadable, and almost having the text appear on top of each other from one line to the next. If it appears blank and there are still issues, it could be pulling in some old setting, try to place a 1 in the “At” field.

Keep playing with these settings until you have them setup the way you want. Once you do have it correctly setup, you should be able to click on the “Set as Default” button towards the bottom. Then select “All documents based on the Normal.dotm template”. This will then apply these settings to any new document you create, but should not affect any existing ones that you already created.

I hope that solves your issue,

Zines

Share this post


Link to post
Share on other sites
  • 0

I'm thinking, going into the header and coming out of it without making any changes shouldn’t have any effect on the line spacing but you say it restores the line spacing to how it should be.

Going into the header will force the screen to redraw which would make the document look ok if the problem is down to the screen been sluggish to redraw.

If you do a few page up or downs does this make the line spacing look correct.

If you save the document and reopen it does this make it look ok again.

What document view are you using

You say that this problem can’t be seen in print preview so does this mean it prints out correctly.

When returning from the print preview does the document look ok.

under paragraph do you have the header line spacing set to exactly


Additional

I Spoke to someone who uses word headers every day, she couldn’t explain why typing in the document is changing the line spacing in the headers but she suggested you try restricting the editing of the header in the following way.

Once you have the header correctly set up, click on the “Review” tab then in the “Protect Group” click on “Restrict Editing”.

Check the box under “Editing Restrictions” then select “No changes (Read Only)” .

Select the body of the document then under “exceptions” check the box next to “Everyone”.

Click "Start Enforcing Protection"

She told me this is how they create templates so that when other people use them they are only changing the main body of the document and not messing up the carefully designed headers.

Seems like a simple fix if it works.

alt text

By default word highlights the editable regions of the document.If you dont want it to do this then uncheck the box next to "Highlight the regions I can edit"

alt text

 

Hi - I'm back! I really really appreciate both of the above answers and will follow the suggestions you both have given me. Maybe, just maybe, something in here will finally correct this nagging problem that I absolutely do not understand because it just makes no sense. This is a wonderful forum. I'm sure I will be back with further questions as time goes on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Who's Online   0 Members, 1 Anonymous, 21 Guests (See full list)

    There are no registered users currently online