• 2
pluto99_999

Transporting outlook 2010 addressbook and emails from desktop to laptop

Question

I have Outlook 2010 on both of my computers (Desktop and Laptop). I have been using desktop for quite a while, while my laptop is a recently bought. I would like to copy Outlook database (?) or more specifically the address book and emails from my desktop to the laptop. What's the easiest way to do it. I have identical accounts on both machines. Thank you.

Pluto99_999

Share this post


Link to post
Share on other sites

9 answers to this question

  • 1

If the groups are in the contact list that you exported then they should be there. It may be something to do with only using the first 2 fields.

Try this:

On your computer find the the group in your contacts (the group in this example is called work), right click the group and choose “Forward Contact” “As an Outlook Contact". Send it by email to your laptop.

alt text

On your laptop open the email and drag the group over your contacts folder.

alt text

The group should now show in your contacts folder on your laptop.

Regarding the autocomplete list, the data for this is stored here:

C:UsersUsername AppDataLocalMicrosoftOutlookRoamCache
The folder is hidden so you will need to have your computer and laptop set to show hidden files and folders.

The file you are looking for begins with “Stream_Autocomplete" and ends in .dat

alt text

Copy this file from your computer and rename it to the same as the one being used by Outlook on your laptop. Then overwrite the file on your laptop with the renamed file from your computer.

You should now get a list of suggested contacts as you type an email address

Share this post


Link to post
Share on other sites
  • 1

It shouldn’t matter where you keep the data file and you can call it whatever you want.

If you exported the contacts as CSV then imported them into Outlook they should be available.

One simple reason why contacts don’t show in the address book is that they aren’t selected to show as an address book.

To rectify this, click on address book then open the dropdown box and select contacts.

alt text

Share this post


Link to post
Share on other sites
  • 0

All you need to do is search for your .PST file in our outlook profile folder and copy it over to your new PC and re-import it.

Share this post


Link to post
Share on other sites
  • 0

 

Thanks for your answer. My emails were transported just fine. However there are couple of things:

The outlook file folder in the document folder do not have those pst files. They are in my dropbox folder. And they are listed with:

filename-microsoft Outlook Internet Setting

Is that correct?

Also my address book is not transported.

Thanks.

Share this post


Link to post
Share on other sites
  • 0

All you need to do is search for your .PST file in our outlook profile folder and copy it over to your new PC and re-import it.

 

How do you re-import it.

Share this post


Link to post
Share on other sites
  • 0

 

Update

I think I have everything accomplished except the address book (contact list).

In order to update my address book in new computer (laptop) I exported the emails into an excel spreadsheet, and then kept only two columns (Column A for Names, and Column B for email addresses) and imported back into the contact folder in the outlook. But when I check for addresses by clicking on address book, and the contact list it's empty. Apparently the addresses are linked to the address book correctly.

Any suggestion? Thanks.

Share this post


Link to post
Share on other sites
  • 0

It shouldn’t matter where you keep the data file and you can call it whatever you want.

If you exported the contacts as CSV then imported them into Outlook they should be available.

One simple reason why contacts don’t show in the address book is that they aren’t selected to show as an address book.

To rectify this, click on address book then open the dropdown box and select contacts.

alt text

 

Thanks again Simon. It worked! Only thing I couldn't get transported were groups (groups in contact list). I guess I need to recreate them in the Outlook of my laptop.

One thing I noticed that suggested contacts do not show up in the list on the laptop Outlook, while it does show on my desktop outlook. The Microsoft-Help says the suggested contact list is hidden. Anyway I didn't quite understand it. But I have no problem living with what I have now.

Share this post


Link to post
Share on other sites
  • 0

If the groups are in the contact list that you exported then they should be there. It may be something to do with only using the first 2 fields.

Try this:

On your computer find the the group in your contacts (the group in this example is called work), right click the group and choose “Forward Contact” “As an Outlook Contact". Send it by email to your laptop.

alt text

On your laptop open the email and drag the group over your contacts folder.

alt text

The group should now show in your contacts folder on your laptop.

Regarding the autocomplete list, the data for this is stored here:

C:UsersUsername AppDataLocalMicrosoftOutlookRoamCache

The folder is hidden so you will need to have your computer and laptop set to show hidden files and folders.

The file you are looking for begins with “Stream_Autocomplete" and ends in .dat

alt text

Copy this file from your computer and rename it to the same as the one being used by Outlook on your laptop. Then overwrite the file on your laptop with the renamed file from your computer.

You should now get a list of suggested contacts as you type an email address

 

Wonderful! Your help is greatly appreciated. Now my laptop Outlook is completely updated. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Who's Online   0 Members, 1 Anonymous, 21 Guests (See full list)

    There are no registered users currently online