• 1
Kim Blanda

Missing colors on Outlook 2010

Question

Hi. I have Outlook and Office 2010 and Windows 7. I was working very late tonight and while working, I lost all the colors on my Outlook interface. The only color I see, besides a sea of white, is the icons of the folders and envelopes and a pale (almost invisible) aqua highlight of where the cursor is in my Inbox and email list. I have looked everyplace possible to no avail. The Options color scheme does nothing.

It was set to the silver scheme.

When this happened, I was working on my Website on one monitor (with many tabs open), and had another browser window open (both were Firefox), and was listening to an ABC TV program on the 2nd monitor while working. I did not download any software to do so (and have done this before). I also had Publisher, Word and Excel open.

I am running Microsoft's anti-virus program and I do not have any viruses or spyware.

Why would the colors vanish? And when I was not even working in the program? It's like emailing in the Antartic!

Appreciate your help.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 2

Did you solve this yet.

If not you could try creating a new outlook profile and linking it to your original Outlook data file.The new profile should have all the colours in it.

Click Start > Control panel > User Accounts and Family Safety >Mail (32-bit) or (Mail) if you use 64bit Office. In the Mail Setup dialog box, click Show Profiles.On the General tab, under When starting Microsoft Office Outlook, use this profile, click Prompt for a profile to be used, and then click Add.In the Profile Name box, type the name that you want to use for the new email profile, and then click OK.In the E-mail Accounts dialog box, click Add a new e-mail account, and then click Next.Click the appropriate server type for your new email account, and then click Next.Type your account information in the required boxes, and then click Next.Click Finish, and then click OK.

Now without opening Outlook select the newly created profile then click Properties.Click Data files button to open the Account Settings dialog to the Data files tab.Click Add then browse to your existing data file.Select your existing personal data file.Click Ok to return to the Account Settings dialog.Click the Set as Default button.Select the PST Outlook created when it created the new profile and click Remove. Close the dialogs.

This will be like transferring your outlook to a brand new computer so I cant see any reason why it wont work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By alynamee
      Hi all,
       
      I updated my outlook to 2016 recently but now i can't open old emails in unicode format. The email in unicode 2016 i can open them but the old ones ( 2013 ) i can't. I try browse and found the outlook 2016 but no luck.
       
      Can someone tell me how can i open the emails in unicode format ( 2013 outlook version ) ?
       
      Regards,
      Alina
    • By Steve
      A feature I use all the time in Microsoft Outlook 2013 (Office 2013) is the ability to open a calendar invite during a meeting and click - Meeting Notes. See screenshot from Outlook 2013.
       
      [attachment=0]outlook-2016.jpg[/attachment]
       
      After installing Office 2016, when I open up outlook I no longer have that option in the calendar. It's just missing.
       
      Is anyone else having this issue or is it just me?
       
      Hopefully this is just an issue with the Preview and it will get fixed later during full release.
    • By pts123
      I have tried other Forums and no one seems to have a fix for this, but I just keep on trying.
       
      I am having an issue with the “Junk” filter in Microsoft Office Outlook 2010. I am unable to stop some email from being filtered and moved to the “Junk” filter. My mail is filtered prior to my getting it, so I WANT IT COMPLETELY OFF! I went to the Junk drop down on the Home menu bar and selected Junk E-mail Options. I click on the lowest setting being . . . No Automatic Filtering. Mail from blocked senders is still moved to the Junk E-mail Folder. And I have no one listed in the Block Senders list, so that should mean, nothing is filtered. But, a small portion of my e-mail still ends up there. Ahhh – I and can’t stop it.
    • By johnstanly8
      I am using Outlook 2003.I have huge numbers of .pst files . I want to manage Outlook by dividing PST files by Folder. But i don't want to compact files.
       
      -Jhon
    • By Steve
      Question from Reader - Email Form
       
       
      Hi Tom,
       
      Ouch. I know how it feels losing a days worth of work. The worst part is when you have to recreate what you've already done.
       
      To answer your question, when you found the Entry "OutlookSecureTempFolder" what was the path in the DATA column? I assume you reviewed this post here to find it. It looks like you found the registry key entry so your more than 1/2 way there. Find that key again and you should have the path to your OLK folder and your Excel should be sitting there.
       
      Now the path might be a bit confusing because with Outlook 2007, there actually is "NOT" an OLK folder. For instance, on my XP/Outlook 2007 install, my OLK folder or "Temp Outlook Folder" / "OutlookSecureTempFolder" is:
       
      "c:\Documents and Settings\mrgroove\Local Settings\Temporary Internet Files\Content.Outlook\4V32TZLP"
       
      So if you look on your box you will find what your looking for in the "Content.Outlook" folder. Take a look there and your golden.
       
      Let me know how this works for you!
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    There are no registered users currently online