pts123

Junk filter in Outlook 2010 not working?

Recommended Posts

I have tried other Forums and no one seems to have a fix for this, but I just keep on trying.

 

I am having an issue with the “Junk” filter in Microsoft Office Outlook 2010. I am unable to stop some email from being filtered and moved to the “Junk” filter. My mail is filtered prior to my getting it, so I WANT IT COMPLETELY OFF! I went to the Junk drop down on the Home menu bar and selected Junk E-mail Options. I click on the lowest setting being . . . No Automatic Filtering. Mail from blocked senders is still moved to the Junk E-mail Folder. And I have no one listed in the Block Senders list, so that should mean, nothing is filtered. But, a small portion of my e-mail still ends up there. Ahhh – I and can’t stop it.

Share this post


Link to post
Share on other sites

This is where I would look:

 

Click Home Tab -> Junk Icon Dropdown, Junk Email Options, No Automatic Filtering

 

Since that is not working for you I would recommend editing the registry and nuking it there. Here is the key:

 

Outlook 2007: HKEY_CURRENT_USER\Software\Policies\Microsoft\office\12.0\outlook
Outlook 2010: HKEY_CURRENT_USER\Software\Policies\Microsoft\office\14.0\outlook  (<--- Create if path doesn't exist)

Add the Key:
dWord (32bit Value): DisableAntiSpam
Value: 1 (Hex)  ---  1 Disables JunkMail and 0 Enables it.

 

On my PC, I didn't have the 14.0\outlook\ path in my registry so I had to create it using New: Key then I typed it in.

 

After I did this the Junk button is grayed out on the HOME tab so I "assume" that should do the trick for you.

Share this post


Link to post
Share on other sites

I had disabled the Junk EM Folder in Outlook 2010 previously (some years back), when I had win7 installed, by changing the filter settings with each account set as default. Since switching to win10 I have been unable to disable it. Even with resetting-applying-resetting-applying the filter, I haven’t been able to disable it.

 

I followed the instructions for changing the registry but to no avail. Here is my registry entry.

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\outlook\DisableAntiSpam

Contents - Name:(Default), Type:REG_SZ, Value:1

 

Did I do it incorrectly or is this remedy no good? Please help. I have already accessed these remedies:

Filtering options fix:

http://sherylcanter.com/wordpress/2012/ ... look-2010/

Registry fix:

microsoft-office/junk-filter-in-outlook-2010-not-working-t96233.html#p98274

 

thanks, thelonius

Share this post


Link to post
Share on other sites

Hi Thelonius - So I take it you have mail then being dropped into your Junk folder? And you cannot disable it? Just confirming this.

Share this post


Link to post
Share on other sites

hi. i have a similar problem i want to disable in outlook 2016 not the whole junk button just the no automatic filtering. which is located junk-->junk options-->No Automatic Filtering i just want that option greyed out. And i want to do that from the registry. Can anyone help me ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By alynamee
      Hi all,
       
      I updated my outlook to 2016 recently but now i can't open old emails in unicode format. The email in unicode 2016 i can open them but the old ones ( 2013 ) i can't. I try browse and found the outlook 2016 but no luck.
       
      Can someone tell me how can i open the emails in unicode format ( 2013 outlook version ) ?
       
      Regards,
      Alina
    • By Steve
      A feature I use all the time in Microsoft Outlook 2013 (Office 2013) is the ability to open a calendar invite during a meeting and click - Meeting Notes. See screenshot from Outlook 2013.
       
      [attachment=0]outlook-2016.jpg[/attachment]
       
      After installing Office 2016, when I open up outlook I no longer have that option in the calendar. It's just missing.
       
      Is anyone else having this issue or is it just me?
       
      Hopefully this is just an issue with the Preview and it will get fixed later during full release.
    • By johnstanly8
      I am using Outlook 2003.I have huge numbers of .pst files . I want to manage Outlook by dividing PST files by Folder. But i don't want to compact files.
       
      -Jhon
    • By Steve
      Question from Reader - Email Form
       
       
      Hi Tom,
       
      Ouch. I know how it feels losing a days worth of work. The worst part is when you have to recreate what you've already done.
       
      To answer your question, when you found the Entry "OutlookSecureTempFolder" what was the path in the DATA column? I assume you reviewed this post here to find it. It looks like you found the registry key entry so your more than 1/2 way there. Find that key again and you should have the path to your OLK folder and your Excel should be sitting there.
       
      Now the path might be a bit confusing because with Outlook 2007, there actually is "NOT" an OLK folder. For instance, on my XP/Outlook 2007 install, my OLK folder or "Temp Outlook Folder" / "OutlookSecureTempFolder" is:
       
      "c:\Documents and Settings\mrgroove\Local Settings\Temporary Internet Files\Content.Outlook\4V32TZLP"
       
      So if you look on your box you will find what your looking for in the "Content.Outlook" folder. Take a look there and your golden.
       
      Let me know how this works for you!
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    There are no registered users currently online