Jump to content
groovyPost Forums

thelonius

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About thelonius

  • Rank
    Newbie
  1. I had disabled the Junk EM Folder in Outlook 2010 previously (some years back), when I had win7 installed, by changing the filter settings with each account set as default. Since switching to win10 I have been unable to disable it. Even with resetting-applying-resetting-applying the filter, I haven’t been able to disable it. I followed the instructions for changing the registry but to no avail. Here is my registry entry. HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\outlook\DisableAntiSpam Contents - Name:(Default), Type:REG_SZ, Value:1 Did I do it incorrectly or is this
×
×
  • Create New...