Jump to content
groovyPost Forums

Acer, error code, 0xa... patch issue?


Recommended Posts

Reset my notebook to factory, still throwing the same error code of 0xa, running Vista :( anybody have any thoughts?

 

Gee wiz, why didn't I think of that!? Lol, if I could do any of those things, I wouldn't need to reset. And its an Acer Laptop, they don't come with Discs... they are preloaded:( Thank you tho, turns out it was the MS Patch Tuesday update, now I have to wait til the new uncorrupted one comes out the 8th.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By mistycantsleep
      I know how to reset it when I can access the control panel, but I can't get to it. So how to I reset it to factory from start up?
    • By dw96
      I accidentally created an extra account by trying to log in with facebook instead of going to Account > User tools > Authentication settings and adding it from there.
      I removed the wrongly associated facebook account and I have things all sorted out now, but is there any way to remove the unwanted account?

      Thanks in advance.
    • By jamminjelly
      I have an older, but not too old Western Digital 1TB External drive: USB 3.0
      It stopped working following a Windows Update. I'm running Windows 8.
      The drive still works on my Mac and it still works on my laptop so I'm not sure what's going wrong with the Windows 8 desktop.
    • By kwsweet
      I have Windows 8.1. when I try to login to my Microsoft account I get a message that another user is already logged in with that account. I can't figure out what to do. I am the administrator, only user.
    • By OttoLind
      Hi everyone,I have received the following error from an Excel workbook that I have been using:
      -<recoverylog xmlns="http://schemas.openxmlformats.org/spreadsheetml/2006/main"><logfilename>error056520_01.xml</logfilename><summary>Errors were detected in file 'C:\Excel\Function and Formulas for Excel.xlsm'</summary>-<removedfeatures summary="Following is a list of removed features:"><removedfeature>Removed Feature: Object from /xl/workbook.xml part (Workbook)</removedfeature><removedfeature>Removed Feature: OLE Control Extension from /xl/workbook.xml part (Workbook)</removedfeature></removedfeatures></recoverylog>So..my question how to fix this error?Thanks.
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...