Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • groovyPost Community
    • Site News & Announcements
    • Site Comments & Suggestions
    • Off Topic
    • Deals
  • Microsoft Discussions
    • Microsoft Office
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • Windows Server
    • Virtual Server
  • Misc. Tech Support & Discussion
    • Everything Geek Q&A
    • General Geek Questions (HW, SW, Etc..)
    • Games
    • Apple
    • Google
    • Internet Browsers
    • Linux & Open Source
    • Security
    • Webmaster Corner
  • The TechGroove Show
    • TechGroove Discussion
  • groovyTeam Blogs
    • Steve's Hang Out

Categories

  • Articles

Found 5 results

  1. Hi everyone,I have received the following error from an Excel workbook that I have been using: -<recoverylog xmlns="http://schemas.openxmlformats.org/spreadsheetml/2006/main"><logfilename>error056520_01.xml</logfilename><summary>Errors were detected in file 'C:\Excel\Function and Formulas for Excel.xlsm'</summary>-<removedfeatures summary="Following is a list of removed features:"><removedfeature>Removed Feature: Object from /xl/workbook.xml part (Workbook)</removedfeature><removedfeature>Removed Feature: OLE Control Extension from /xl/workbook.xml part (Workbook)</removedfeature></removedfeatures></recoverylog>So..my question how to fix this error?Thanks.
  2. I have Windows 8.1. when I try to login to my Microsoft account I get a message that another user is already logged in with that account. I can't figure out what to do. I am the administrator, only user.
  3. I have an older, but not too old Western Digital 1TB External drive: USB 3.0 It stopped working following a Windows Update. I'm running Windows 8. The drive still works on my Mac and it still works on my laptop so I'm not sure what's going wrong with the Windows 8 desktop.
  4. I accidentally created an extra account by trying to log in with facebook instead of going to Account > User tools > Authentication settings and adding it from there. I removed the wrongly associated facebook account and I have things all sorted out now, but is there any way to remove the unwanted account? Thanks in advance.
  5. Reset my notebook to factory, still throwing the same error code of 0xa, running Vista anybody have any thoughts?