• 1
Herodian

Cannot login to website using IE10 or IE9

Question

How can I logon in IE> I enter my email address and password and I am sent on a loop. I keep being asked for my password. My ISP has not been able to solve it. I run Widows 7 and my ISP is BT Yahoo

Share this post


Link to post
Share on other sites

6 answers to this question

  • 2

Start out by opening up Internet Explorer (IE) and clearing all your cookies, history and temp files. Sounds like something is wrong with your browser and you just need to clean things up a bit first.

From there go back to the website you are trying to login to and hit the login button again. BTW - what is the website address you are trying to login to?

Share this post


Link to post
Share on other sites
  • 1

The site could just be temporarily down.

BT Yahoo might be blocked. Go to Tools > Internet Options > Privacy > SitesCheck the list of blocked sites and if BT or yahoo are showing then remove them.

Share this post


Link to post
Share on other sites
  • 0

How can I logon in IE> I enter my email address and password and I am sent on a loop. I keep being asked for my password. My ISP has not been able to solve it. I run Widows 7 and my ISP is BT Yahoo

 

What are you trying to login to? A website? Email? What?

Share this post


Link to post
Share on other sites
  • 0

How can I logon in IE> I enter my email address and password and I am sent on a loop. I keep being asked for my password. My ISP has not been able to solve it. I run Widows 7 and my ISP is BT Yahoo

 

I am trying to get into my home page then I can start browsing and sending emails from IE(which I prefer to Firefox)

Share this post


Link to post
Share on other sites
  • 0

Start out by opening up Internet Explorer (IE) and clearing all your cookies, history and temp files. Sounds like something is wrong with your browser and you just need to clean things up a bit first.

From there go back to the website you are trying to login to and hit the login button again. BTW - what is the website address you are trying to login to?

 

Many thanks for the suggestions. I have done all you suggest and I am now able to log in

Share this post


Link to post
Share on other sites
  • 0

Regret I spoke too soon. I am able to get my home page but I am sent on the same loop requesting password when I try to open my emails. My IP address is 192.168.1.71

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Who's Online   0 Members, 0 Anonymous, 24 Guests (See full list)

    There are no registered users currently online