• 1
AitchB

My address book left folder pane will only show « Mac OS X Address book » Thunderbird

Question

If I open Thunderbird and call up my address book, the address book left hand folder pane will only show the « Mac OS X Address book »I know that my « Personal address book » and « Collected addresses » are there because if, in Terminal, I enter : <…/Applications/Thunderbird.app/Contents/MacOS/thunderbird-bin –addressbook> the address book loads and the folder pane then shows all three.It’s probably that I have to click somewhere that I’ve missed ☺Can anyone tell me how to get all three books to show in the folder pane?

Thanks

Tbird 17.0Mac OS X Mountain Lion

Share this post


Link to post
Share on other sites

3 answers to this question

  • 1

So several months later I found the answer.

ADDRESS BOOK DISAPPEARS THUNDERBIRD

1 Go to Help -> Restart with Add-ons disabled. 2 A window will pop up asking you if you want to disable all add-ons. Say yes because you need the next window. Don't worry, there is another chance to not actually disable your add-ons because...3 Another window will pop up with an option to reset toolbars. 4 CHECK ONLY THAT OPTION5 Then click the Restart button.

Share this post


Link to post
Share on other sites
  • 1

So several months later I found the answer.

ADDRESS BOOK DISAPPEARS THUNDERBIRD

1 Go to Help -> Restart with Add-ons disabled. 2 A window will pop up asking you if you want to disable all add-ons. Say yes because you need the next window. Don't worry, there is another chance to not actually disable your add-ons because...3 Another window will pop up with an option to reset toolbars. 4 CHECK ONLY THAT OPTION5 Then click the Restart button.

 

My pleasure: because I found it myself and that you like it too. :-)

Share this post


Link to post
Share on other sites
  • 0

So several months later I found the answer.

ADDRESS BOOK DISAPPEARS THUNDERBIRD

1 Go to Help -> Restart with Add-ons disabled. 2 A window will pop up asking you if you want to disable all add-ons. Say yes because you need the next window. Don't worry, there is another chance to not actually disable your add-ons because...3 Another window will pop up with an option to reset toolbars. 4 CHECK ONLY THAT OPTION5 Then click the Restart button.

 

Awesome solution @aitchb thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Who's Online   0 Members, 0 Anonymous, 25 Guests (See full list)

    There are no registered users currently online