Search the Community

Showing results for tags 'imap'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • groovyPost Community
    • Site News & Announcements
    • Site Comments & Suggestions
    • Off Topic
    • Deals
  • Microsoft Discussions
    • Microsoft Office
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • Windows Server
    • Virtual Server
  • Misc. Tech Support & Discussion
    • General Geek Questions (HW, SW, Etc..)
    • Games
    • Mobile - Apple iOS
    • Mobile - Android
    • Google Apps and Services
    • Internet Browsers
    • Linux & Open Source
    • Privacy and Security
    • Webmaster Corner
    • Everything Geek Q&A
  • The TechGroove Show
    • TechGroove Discussion
  • groovyTeam Blogs
    • Steve's Hang Out

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. I was using an iMac OS 10.8.3 and had this error message while in Thunderbird: “Unable to open the summary file for imap:server.orange.fr. Perhaps there was an error on disk, or the full path is too long.” When I tried to get my mail I got “The imap:server.orange.fr” is not responding.” (My ISP) This problem has been around for at least 5 years and everyone was looking to their email clients or their ISP mail servers, which was wrong. At first I too thought it was Thunderbird. I tried everything, without success, that was suggested on the forums. I then decided to install first “Opera” then I tried “Mail” already installed on my iMac. Both gave me “The imap:server.gmail.com” is not responding.” trying to add a new account. Basically I was getting the same problem across all email clients and all accounts. Pop and Imap. I saw a forum for gmail (one of my accounts is a gmail, which uses IMAP) where a Google rep replied and finally said what we should do but added: “If it is a problem across all email clients and all IMAP servers then it is something else. Have a nice day” I tried my PC and I had no problem downloading my emails. Conclusion: It was not the IMAP servers. It was not Thunderbird and Mail and Opera. It was not my ISP. It was not my adsl/broadband box. It was in fact a MacOS problem and the same tho-ing can happen on a PC. We did have a few storms locally and the iMac was shut down but it is surge protected twice. SOLUTION: The MAC solution was to resest my Network servers. I was told by justperry on MACRUMORS to do this: Go/macintosh HD or root/Library/Preferences/SystemConfiguration Take the whole SystemConfiguration folder put it on your desk top (it's now backup copy) Trash the SystemConfiguration folder if it is still in the Preferences folder and restart. The iMac reconfigured the SystemConfiguration folder and it all worked again.
  2. Hi, I am using 2007 OL without an Exchange Server. When I move an IMAP e-mail from one folder to another, the category is lost. Are there any workarounds to this? Thanks in advance!