• 1
bdencer

Yahoo website

Question

When I try to go to Yahoo.com, I get a page that says, "No site configured for this address." It doesn't matter how I try to get to Yahoo I always get the same message. I am running Win7 Home Premium. I haven't added any programs. I ran a full Zone Alarm scan and got no infection reports.

Any suggestions on how to find the problem and resolve it?

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

When I try to go to Yahoo.com, I get a page that says, "No site configured for this address." It doesn't matter how I try to get to Yahoo I always get the same message. I am running Win7 Home Premium. I haven't added any programs. I ran a full Zone Alarm scan and got no infection reports.

Any suggestions on how to find the problem and resolve it?

 

And you can goto every other site on the net? Google? CNN.com? groovypost.com (obviously).?

Share this post


Link to post
Share on other sites
  • 0

When I try to go to Yahoo.com, I get a page that says, "No site configured for this address." It doesn't matter how I try to get to Yahoo I always get the same message. I am running Win7 Home Premium. I haven't added any programs. I ran a full Zone Alarm scan and got no infection reports.

Any suggestions on how to find the problem and resolve it?

 

I get to other sites. AOL, google mail, NBCNews, etc. Yahoo was my home page until I started getting the message. I've changed to NBCNews and haven't had problems except with Yahoo.com.

Share this post


Link to post
Share on other sites
  • 0

When I try to go to Yahoo.com, I get a page that says, "No site configured for this address." It doesn't matter how I try to get to Yahoo I always get the same message. I am running Win7 Home Premium. I haven't added any programs. I ran a full Zone Alarm scan and got no infection reports.

Any suggestions on how to find the problem and resolve it?

 

I spoke too soon. I got onto a website gallaudet.edu, started entering a form, hit 'submit' and got a 404 message. I closed the browser tab and tried again with a fresh page. Got the 404 message again. I don't have any idea what's going on. I was just on the website this morning, got kicked off because I timed out, and then re-entered the website.

Share this post


Link to post
Share on other sites
  • 0

well r u using any proxy application like Hotspot shield or any other? If yes, disable the software and check it again coz when you try to login from an undisclosed location you may get a message like this, i was using hotspot shield and once i got this message when i tried to open google docs. If not, its a virus. Scan using the tools steve mentioned and see.

Alternatively, you can use this site downforeveryoneorjustme.com to check if the website is having problems or is it their a problem at your end.

Hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Who's Online   0 Members, 0 Anonymous, 49 Guests (See full list)

    There are no registered users currently online