• 0
Lucille Spann

Facebook picture not showing up correctly when I post through google+

Question

Hello,

I used one of your How To tutorials to link my google+ page with my Facebook and twitter pages, and it's working great!

I am having one small problem though - when I post something through google+ and it appears on Facebook, the picture associated with the post isn't my profile picture from either Facebook or Google+. It's a picture of a website logo: active.com.

I have used active to sign up for cross county running races before, but I don't know why it would be the picture that pulls up when I am posting stuff. It only appears when I check my status updates from my phone. When I log into a computer, the picture shows up correctly.

Because this is such a specific question, I couldn't find any help topics on it and I'm hoping you can help me!

Thanks

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

The problem was only on my iPhone - I deleted my Facebook app and re-downloaded it and the problem was solved!

 

That's awesome @Lucille. Thanks for the tip on this one. That was an odd one. Glad to see you figured it out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    There are no registered users currently online