• 0
James Ford

IOutlook 2007, Auto Complete Email Addresses.

Question

I had to Re do my PC and now I no longer have the Auto Complete Email Addresses feature for my Outlook 2007. It used to work so when I start typing the Persons name or email in the To or CC field it would Auto Complete it and then I could select it then Send the messagde.

Please help me figure this problem out.

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

I had to Re do my PC and now I no longer have the Auto Complete Email Addresses feature for my Outlook 2007. It used to work so when I start typing the Persons name or email in the To or CC field it would Auto Complete it and then I could select it then Send the messagde.

 

Please help me figure this problem out.

 

This pulls from your contacts and also it remembers your previous entries. So if you haven't imported your contacts yet, I'd do that, because this is the fastest way to get them working again. Otherwise you'll have to type them in manually at least once.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Steve
      A feature I use all the time in Microsoft Outlook 2013 (Office 2013) is the ability to open a calendar invite during a meeting and click - Meeting Notes. See screenshot from Outlook 2013.
       
      [attachment=0]outlook-2016.jpg[/attachment]
       
      After installing Office 2016, when I open up outlook I no longer have that option in the calendar. It's just missing.
       
      Is anyone else having this issue or is it just me?
       
      Hopefully this is just an issue with the Preview and it will get fixed later during full release.
    • By pts123
      I have tried other Forums and no one seems to have a fix for this, but I just keep on trying.
       
      I am having an issue with the “Junk” filter in Microsoft Office Outlook 2010. I am unable to stop some email from being filtered and moved to the “Junk” filter. My mail is filtered prior to my getting it, so I WANT IT COMPLETELY OFF! I went to the Junk drop down on the Home menu bar and selected Junk E-mail Options. I click on the lowest setting being . . . No Automatic Filtering. Mail from blocked senders is still moved to the Junk E-mail Folder. And I have no one listed in the Block Senders list, so that should mean, nothing is filtered. But, a small portion of my e-mail still ends up there. Ahhh – I and can’t stop it.
    • By johnstanly8
      I am using Outlook 2003.I have huge numbers of .pst files . I want to manage Outlook by dividing PST files by Folder. But i don't want to compact files.
       
      -Jhon
  • Who's Online   0 Members, 0 Anonymous, 23 Guests (See full list)

    There are no registered users currently online