Jump to content
groovyPost Forums

Reply and Forwarded Messages Show in Inbox


Guest bd47

Recommended Posts

Outlook 2007 SP2 and all current updates

on Win7 Pro 32-bit

Blackberry Curve IMAP'ing email via Internet Email setup

---

New emails I send from Outlook properly show in my Sent Items folder only.

Emails to which I Reply or Forward from Outlook show in my Sent Items folder AND in my IMAP folder's Inbox as an unread message.

Reply/Forward from webmail or Blackberry does not create a duplicate item.

 

I'm using a hosted email solution from Rackspace.com (I've contacted them and they have no idea) and have my account as IMAP in Outlook.

In Outlook, I have the default Save sent mail in Outlook Sent Items Folder, which saves it in the default PST, not the IMAP folder's Sent Mail.

I do have an Outlook Rule which copies Sent Mail from the default folder over to the IMAP Sent Mail folder so that I can see my sent items via webmail. However, I have also disabled and deleted this rule and the problem persists, so I do have this rule active again.

There are no rules or filters on either webmail or on my Blackberry.

 

Also, the copy of the sent mail that shows in my Inbox does not have any Internet Headers, so I can't look to see if the duplicates have the same message ID or not.

 

In case the Blackberry has a part in this, I turned off my Blackberry, which had no effect (although if the source is the Blackberry Internet Service servers or my cell carrier, then just turning off my device wouldn't make a difference).

 

I've found a few other posts about this issue online (including one other mention on GroovyPost), but the only "solution" was to disable the function of saving sent items entirely. This isn't an option for me (although that does, of course, work).

 

The problem just showed up one day, so of course the first thought is "what's changed?". The only thing I can think of is a possible WindowsUpdate, though I'm reticent to start uninstalling patches one at a time to test this.

 

Any ideas or suggestions would be most welcome.

Thanks!

BD47

Link to comment
Share on other sites

Vadim,

Thanks for your reply.

There is only one rule in Outlook, which reads:

"Apply this rule after I send this message

on this machine only

move a copy to the Sent folder"

 

I have tried completely deleting this rule, which has had no effect. The issue is clearly within Outlook, however, since webmail and BB replies do not cause the duplicates.

Link to comment
Share on other sites

  • 2 weeks later...

For anyone who stumbles across this thread in the future...

thanks to www.experts-exchange.com I found the answer:

Click Tools>Options>E-mail options>Advanced E-mail Options and uncheck the box labeled "In folders other than the Inbox, save replies with original message"

 

BD47

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...