Jump to content
groovyPost Forums

booklet printing


Go to solution Solved by Simon H,

Recommended Posts

  • Solution

In “Page Setup” under “Multiple Pages” select “Book fold”This will automatically set the orientation to Landscape and the gutter position to inside.

Under “Sheets Per Booklet” you can select “All” or you can specify the number of sheets.

alt text

If your printer supports automatic 2 sided printing

Under “File > Print > Settings select “Print on Both Sides Flip pages on short edge”

Make sure that Auto 2-sided printing is selected under your printer properties and print out the booklet.

If your printer doesn’t do automatic 2 sided printing

Under “File > Print > Settings select “Manually Print on Both Sides”Word will print all of the pages that appear on one side of the paper, then prompt you to turn the stack over and re-feed the pages to print the second side.

alt text

Note word will probably display the pages of your booklet as single sheets, its only when you print them out that word will arrange them into a booklet.

Link to comment
Share on other sites

  • 9 months later...

In “Page Setup” under “Multiple Pages” select “Book fold”This will automatically set the orientation to Landscape and the gutter position to inside.

Under “Sheets Per Booklet” you can select “All” or you can specify the number of sheets.

alt text

If your printer supports automatic 2 sided printing

Under “File > Print > Settings select “Print on Both Sides Flip pages on short edge”

Make sure that Auto 2-sided printing is selected under your printer properties and print out the booklet.

If your printer doesn’t do automatic 2 sided printing

Under “File > Print > Settings select “Manually Print on Both Sides”Word will print all of the pages that appear on one side of the paper, then prompt you to turn the stack over and re-feed the pages to print the second side.

alt text

Note word will probably display the pages of your booklet as single sheets, its only when you print them out that word will arrange them into a booklet.

 

 

I still don't know what happened to the "pages per sheet"option at the bottom of the print tab. Other documents have it.

Link to comment
Share on other sites

In “Page Setup” under “Multiple Pages” select “Book fold”This will automatically set the orientation to Landscape and the gutter position to inside.

Under “Sheets Per Booklet” you can select “All” or you can specify the number of sheets.

alt text

If your printer supports automatic 2 sided printing

Under “File > Print > Settings select “Print on Both Sides Flip pages on short edge”

Make sure that Auto 2-sided printing is selected under your printer properties and print out the booklet.

If your printer doesn’t do automatic 2 sided printing

Under “File > Print > Settings select “Manually Print on Both Sides”Word will print all of the pages that appear on one side of the paper, then prompt you to turn the stack over and re-feed the pages to print the second side.

alt text

Note word will probably display the pages of your booklet as single sheets, its only when you print them out that word will arrange them into a booklet.

 

 

The software is so complicated with so many options that its sometimes not possible to find out why something went wrong. luckily its almost always possible to find a solution. I reposted on your question so let me know how you get on or if you want me to look at the document for you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...