• 2
Dave Pihl

alt key codes

Question

8 answers to this question

  • 2

You can copy them from the character map as RShores described above or you can use the alt key to directly enter the alt code as follows.

  1. Make sure that you switch on the Number Lock on your keyboard
  2. Hold down the alt key (left alt key)
  3. Type the alt number for the symbol you want.

Here are some alt codes to get you started

☺ alt 1

☻ alt 2

♥ alt 3

♦ alt 4

♣ alt 5

♠ alt 6

♪ alt 13

♫ alt 14

☼ alt 15

½ alt 171

¼ alt 172

There is a full list of alt symbol codes herehttp://www.tedmontgomery.com/tutorial/altchrc.html

Or you can look up the codes on the character map

Share this post


Link to post
Share on other sites
  • 0

Here's an easy way, but it doesn't use the alt key... click your Start button and run the program CHARMAP (click by click depends on what version of Windows... 7 or Vista, you should be able to type it into the Windows search bar and run it from your results, XP you'll have to click on Start, Run)

Choose the symbol you want to use, and click "Copy". Go to Facebook, right click in your post, and choose Paste.

♥♫♣☼

Share this post


Link to post
Share on other sites
  • 0

You can copy them from the character map as RShores described above or you can use the alt key to directly enter the alt code as follows.

  1. Make sure that you switch on the Number Lock on your keyboard
  2. Hold down the alt key (left alt key)
  3. Type the alt number for the symbol you want.

Here are some alt codes to get you started

☺ alt 1

☻ alt 2

♥ alt 3

♦ alt 4

♣ alt 5

♠ alt 6

♪ alt 13

♫ alt 14

☼ alt 15

½ alt 171

¼ alt 172

There is a full list of alt symbol codes herehttp://www.tedmontgomery.com/tutorial/altchrc.html

Or you can look up the codes on the character map

 

I've done alt codes at work for years on XP. Now with my new computer at home with Win7, when I push either alt key and then a number, it brings up a window to save the document or it does nothing at all, depending where I try this. Very frustrating for me to lose the ease of the alt code button. I can't find anywhere to change this to the XP style.

Share this post


Link to post
Share on other sites
  • 0

Dave,That’s certainly not normal, the alt keys on all my windows 7 machines work as they have always done with regard to alt codes.

I would check that you don’t have sticky keys turned on. Go to Start > Control Panel > Ease of Access then click on “‘Change how your keyboard works”

If the box next to “Turn on Sticky Keys” is checked then uncheck it, then click on “Apply” & “OK”

If sticky keys are not turned on then maybe it’s a hardware fault on your alt key. To check this open a blank word document then turn on the on screen keyboard by going to Start > All Programs > Accessories > Ease of Access > On-Screen Keyboard

Now click on the alt key on screen and press 1 and you should get ☺

If this works then you know that it’s your alt key that is either broken or the contact is dirty. You could try cleaning it with one of those pressurised air canisters or just replace the keyboard if it’s a desktop computer.

Let me know how you get on

Share this post


Link to post
Share on other sites
  • 0

Dave,That’s certainly not normal, the alt keys on all my windows 7 machines work as they have always done with regard to alt codes.

I would check that you don’t have sticky keys turned on. Go to Start > Control Panel > Ease of Access then click on “‘Change how your keyboard works”

If the box next to “Turn on Sticky Keys” is checked then uncheck it, then click on “Apply” & “OK”

If sticky keys are not turned on then maybe it’s a hardware fault on your alt key. To check this open a blank word document then turn on the on screen keyboard by going to Start > All Programs > Accessories > Ease of Access > On-Screen Keyboard

Now click on the alt key on screen and press 1 and you should get ☺

If this works then you know that it’s your alt key that is either broken or the contact is dirty. You could try cleaning it with one of those pressurised air canisters or just replace the keyboard if it’s a desktop computer.

Let me know how you get on

 

It's a new Asus laptop and I still get the "save a doc" window, even with the onscreen keyboard.

Share this post


Link to post
Share on other sites
  • 0

The fact that it’s an Asus laptop has actually jogged my memory.

There is a key combination to turn on the fn key

Try pressing fn + shift + num lock

If that dosent work try fn + num lock

Its years since I had an Asus laptop but I am sure that one of these combinations will work.

Share this post


Link to post
Share on other sites
  • 0

Well I've also discovered there is no num lock key on this laptop. I called Asus support and they thought there was one until I was put on hold and they physically looked and then agreed with me. They also did not know anything about alt key codes. Still frustrated. My laptop is a G74SX.

Share this post


Link to post
Share on other sites
  • 0

I’ve heard of Macs without a num lock but never Asus.

From what you say and looking at the G74SX it appears that the number pad isn’t working as an extended keyboard it is just replicating the number keys across the top of your keyboard.

The fact that the key which should be num lock is just a shortcut to the windows calculator suggests that Asus designed the number pad to be just a calculator keypad.

Unless the number pad can be made to work like a proper number pad you won’t be able to enter alt codes.

Hopefully it can be altered in the software by changing the keyboard layout.

To do this Click Start then type intl.cpl in the search box, and press “ENTER”.

On the Keyboards and Language tab, click “Change keyboards”.

Click “Add”.

Scroll down the list to find your language e.g. English UK or English US.

Check the box that says “show more” and look for a keyboard layout with your language that says extended.

Choose that layout and see if it works.

If this doesn’t work it may be that Asus have designed the hardware in such a way that it will never be able to be used as a proper number pad. In that case your only option will be to plug in a USB keyboard or number pad to enter alt codes.

This isn’t great and since it’s a new laptop I would seriously consider returning it. Was it advertised as having an extended keyboard or is there anything in the instructions that refers to an extended keyboard on that laptop?

It would be reasonable to expect an extended keyboard to work like others do with a proper number pad and not just a calculator stuck on the end. In the UK this would be reason to return it as it’s not as advertised and doesn’t do what is reasonably expected, of course it depends how long you have had it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Who's Online   0 Members, 0 Anonymous, 25 Guests (See full list)

    There are no registered users currently online