Jump to content
groovyPost Forums

Outlook 2010 - Emails won't send when logged on


Guest Bayfront

Recommended Posts

Guest Bayfront

we can create emails just fine - but when we hit "send" - the emails go into the "Outbox" and just sit there.

they don't send, until we log off Outlook - and back on again !! once we log off - they send just fine.

any ideas on how to fix this ??

Link to comment
Share on other sites

Guest Bayfront

I checked this last night - and the "Work Offline" button was NOT activated.

So it doesn't appear that that's the problem.

When we attempt to send an email - it says "preparing to send/receive" ... and then it just sits there in the "Outbox" until you log off. When you log back on, it sends it.

Link to comment
Share on other sites

we can create emails just fine - but when we hit "send" - the emails go into the "Outbox" and just sit there.

they don't send, until we log off Outlook - and back on again !! once we log off - they send just fine.

any ideas on how to fix this ??

 

How many users are we talking about here? Is this a "company" with a Microsoft Exchange email server or are you using Outlook with a POP or are you setup with IMAP?

Link to comment
Share on other sites

Guest Bayfront

This is a single user - using an Outlook POP account. It is not an Exchange server.

In Alexa's suggestion (her link) - it said that "hitting SEND causes the email to go to the Outbox and stay there. You must hit SEND/RECEIVE, for it to go right away". We tried that, and it says "preparing to send", but doesn't go anywhere. It stays in the Outbox, until we log aff, and back on again. We couldn't find any option-changes for the OUTBOX .... so we're still stuck !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...