J.C.

Adaware Anniversary Edition and Windows Vista

Recommended Posts

Hi folks;

This is my first visit to this forum. I think Groovy Post is fabulous.

So here is my question. I recently updated Ad Aware 2008 to Ad Aware Anniversary Edition on all my machines. On the XP machines, the program works without a problem. On my HP Laptop, however (the one that runs Vista) I cannot get it to update the latest definitions files. Every time I click the update button, I get a "Connection Error- check your settings" message. I have tried all the standard operating procedural checks. I checked the firewall, I checked the program settings, I checked Windows Defender, my Avast! Anti-virus program, etc, etc. None of these are interfering with the update system of Ad Aware. I have had to resort to manually downloading and importing the weekly definitions file updates from the Lavasoft site every time I want to run my weekly scan. It works, but it is time consuming and frustrating, as there are no problems on my machines that run XP.

Has anyone else had this similar problem? Any idea on how to fix it? I have tried to access Lavasoft support directly, but you have to have purchased the Pro version of Ad Aware to be eligible for tech support from them. Any help here would be greatly appreciated.

TIA,

J.C.

Share this post


Link to post
Share on other sites

I don't have Ad Aware and I've never used it. I personally use Spybot Search and Destroy.

 

Looks like it's a known bug and I found a work-around on their forum:

 

http://www.lavasoftsupport.com/index.ph ... tion+error

 

Here is the work around:

 

Similar problems here -- Vista Home Premium Edition, UAC disabled. Upgraded from 2008 which was upgraded from 2007. System has been thoroughly sweeped with whatever Windows Defender is called today, the Microsoft Live scanner, Malwarebytes, Spybot S&D and AVG anti-virus. Ping test works fine.

 

Easy workaround is to create a new shortcut in your menu.

 

Here's what my command line looks like:

"C:\Program Files\Lavasoft\Ad-Aware\Ad-AwareCommand.exe" update all

 

Then click to the security tab and select "Run as Administrator", Apply, OK, answer yes to all the security prompts.

 

Running it is now two steps -- launch the update, wait for it to do its thing, then launch the program -- but at least it'll get everyone going until the bug is squished.

 

 

Mike

 

And another one:

 

left-click START

My programs

Lavasoft

Ad-Aware

You should find an updater there ( if it's similar to XP)

Regards

 

Looks like they are working on a fix for this but until the, use one of these workarounds!

 

Let me know if your good to go!

Share this post


Link to post
Share on other sites

Thank you for the quick response! I shall give it a try and let you know how it works out. I use Spybot S&D as well as CCleaner in addition to Ad Aware. They seem to keep my machines pretty clean.

Cheers,

J.C.

Share this post


Link to post
Share on other sites

Yes, please do. I think ShockerSH found the right article for ya. Keep us updated!

 

BTW - Welcome to the SITE! Love to see another member to the Groovy Community!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    There are no registered users currently online