Jump to content
groovyPost Forums

Auto Complete e-mail addresses


Guest Paulined

Recommended Posts

Guest Paulined

I recently bought a Samsung Q330 laptop with Outlook 2010 installed. At first Auto complete didnt work but after going into File, Options, Mail, Send messages, I unticked Auto Complete, turned the thing off and then went in again and ticked the AutoComplete box. After a while it began to work, no problem.

Today, I sent an e-mail to two people and Auto Complete worked. Five minutes later I sent a new e-mail to the same people and it didnt! All I did inbetween was download some Samsung upgrades but surely they would have no effect on Outlook. I again went into File, Options, Mail, Send messages, unticked Auto Complete and asked for Auto Complete list to be emptied, switched off, turned back on and asked my husband to send me an e-mail to see if that sorted it out, but to no avail.

I am a bit of a novice, but what on earth have I done and how can I cure it. Auto Complete is a godsend to me!

Many thanks

Paulined

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...