Jump to content
groovyPost Forums


Guest missy62kaye

Recommended Posts

Guest missy62kaye

when i send an e-mail i hit the letter button and all the e-mail addresses come up even if they are not in my address book. I want to know how to delete the unwanted or disabled e-mails that come up when i hit the letter key, without deleting all of them.

Link to comment
Share on other sites

Hi miss62kaye! Welcome to the groovyPost community!


In response to your question I'm not entirely sure which email program you are running. I'm going to assume since you are using Windows you are probably running Outlook, but please correct me if I am wrong.


In Outlook, to stop email addresses from coming up or being "suggested" when you start typing in an email there is actually a setting you can change, but it's tricky to find unless you know where to look.


In Outlook follow these steps:

  1. Click Tools, then near the bottom of the list Click Options
  2. In the options Window Click Email Options
  3. In the next window, Click Advanced Email Options
  4. Finally on the last pop-up window, Click an UNcheck Suggest names while completing To, CC, and Bcc fields


[Click the below Image to Enlarge it]



Hope this helps!


Please let me know if you need help with a mail program other than outlook. I'm happy to help!

Link to comment
Share on other sites

And if your looking to just delete a few of the addresses that are in the auto-complete, follow this article:


http://www.groovypost.com/howto/microso ... ete-cache/


Essentially you just type in the email address in outlook and when the email address appears below, press the down arrow to highlight it then press delete.


Fairly simple process.

Link to comment
Share on other sites

  • 3 months later...
  • 5 years later...


This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • Create New...