Jump to content
groovyPost Forums

Home Network Connectivity


Wade
Go to solution Solved by Steve,

Recommended Posts

  • 2 months later...
  • Solution
On 1/26/2018 at 12:35 PM, Wade said:

There does remain the problem of permissions.  All have been set to everyone but still get message "you do not have permission"

Win 10 on Dell laptop and Homegrown desktop.

Don't forget, you need to set permissions on both the SHARE and the FILES. Be sure you assigned proper rights in both places.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...