Jump to content
groovyPost Forums

Network cable Unplugged


HelpJas

Recommended Posts

Depends

 

First check to see if you can get to anything on the network. Just because it's reporting unplugged doesn't mean it work work (but 99% of the time yes, it will NOT work) :)

 

Next, do you get a link light on the network card?

 

Next I would test the connection with another computer. Does it work or same problem?

 

Most likely it's one of the following:

 

1 - Faulty Connection - Something is wrong with the port the Network cable is plugged into (not your computer). Check the HUB or Switch to make sure it's operational.

 

2 - Faulty Network Cable - Swap it out and test gain

 

3 - Faulty Network Card on your computer (however least likely)

 

Keep us updated!

Link to comment
Share on other sites

I have plugged the internet cable.

But the local area connection is giving a message "A network cable is unplugged" ?

 

This is always a problem at the other end of that network cable. That's what I find 99% of the time when working on machines.

 

Check your hub/switch or call your IT guy. I guarentee it's not your hardware (unless it's the cable like mrgroove mentioned).

 

Good luck!

Link to comment
Share on other sites

  • 2 weeks later...

Thanks for the replies guys..

 

I tried the same switch and cable with a different computer and it is working fine.

I even checked for Virus and there isnt any.

 

After reading many articles, i made a small change in the internet connection properties.

Open Internet properties>>General>>Configure>>Advanced

In Property list i selected Network Media and changed its value for Auto Sense to 10Base T x Duplex

and the internet worked :shock: .

I have no idea about changing the values of this.

Will it give any side effects???

Link to comment
Share on other sites

No, it won't affect anything. Basically you must have a really old Network adapter in your computer that doesn't do a good job auto detecting the network speed and duplex on your switch.

 

Worse case is your download speed might be impacted if you didn't set the duplex properly. Normally it's full duplex.

 

Nice find tho.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...