Jump to content
groovyPost Forums

McAfee Causes Slow Outlook Email Address Auto Complete


Steve

Recommended Posts

I'm starting this thread from the Post HERE

 

Now, like I said in my ARTICLE, if the settings are grayed out like they are on my Screen SNIP above (#3) then you will need to get your VirusScan admin to add the exception for you. They can usually do this remotely using EPO or locally by just giving you the UNLOCK password.

 

Let me know how it turns out or if you need any additional tech support!

 

Thanks Mark!

 

Thanks MrGroove. The additional screen shots made it a snap. Thanks for the help. Once I got the Password from my IT guy I'm FIXED!

 

Thanks again. Great site!

Link to comment
Share on other sites

Apparently, the tab "Buffer Overflow Protection" does not exist in the console. I have looked twice and it is not there.

 

Hi there,

 

Can you post a screen shot here for me? Take a look here for instructions on how to do that: http://www.groovypost.com/howto/microso ... indows-xp/

 

Once you have the screen shot you can attach it to a post here in the forums. Let me know if you have problems.

Link to comment
Share on other sites

Guest mmozingo

Thanks MrGroove. That's an awsome feature!

 

aV2lfHO9.jpg

I'm not sure if I did this right. I added an image to post. I will try adding it as an attachment.

I'm still not sure if it worked. Let me know if I need to send it again.

 

Thanks,

 

Mark

5939488d16578_VirusScanConsole.JPG.9550062b357d58ca2f7357a9c71ceda5.JPG

Link to comment
Share on other sites

Guest mmozingo

It is my personal laptop. However, prior to purchasing it I was borrowing a laptop from a friend. When I bought it I took them to him to transfer my files. I think he may have given me a copy of McAfee which could be a corporate version. Should I uninstall and purchase an individual version? This "glitch" is driving me crazy and creating a real problem with my productivity. I have over 200 unread e-mails in my inbox because it takes so long to go through them.

Link to comment
Share on other sites

Uninstalling and buying a copy is an option first however, you should verify that McAfee is actually your problem.

 

One thing you could do is disable the McAcfee agent. Since you can't see the buffer overflow options in your client (very odd) you should just go into services and disable all the McAfee services running. Once disabled go into Outlook and test to see if your still having AutoComplete delays

 

To Disable the McAfee services in Vista (you mentioned that's what your running), Click the START button and type in SERVICES. The Program SERVICES should pop up and click on it.

 

On the right, you will see a list of all your services, scrool down and find McAfee Framework, McAfee Task Manager and McAfee McShield. Disable all of them as well as any other McAfee services you see.

 

Again, once disabled test out your outlook client and see if this fixes it. If not, you might want to try blowing away your outlook cache file. A few users have done this and it helped with their autocomplete performance:

 

http://www.groovypost.com/howto/microso ... ete-cache/

Link to comment
Share on other sites

Guest mmozingo

I followed your directions for disabling McAfee and all of my options were greyed out so I just uninstalled the whole program. My friend saved a copy in a file on the C drive. Unfortunately, it made no difference. The program runs just as slowly as it did before. So, I tried to follow the directions for deleting the cache of e-mail addresses in Outlook and "LOW AND BEHOLD"...I was not able to do it. To clarify, I opened Internet Explore, typed in the command you instructed, and I was told that it couldn't be found.

MIND BOGGLING!!!!!!!!!!!!!!

Link to comment
Share on other sites

Guest mmozingo

WOW!!! Something just happened!

I uninstalled ActivSync last night because I just purchased a Treo. I then installed the software for the Treo. The problem didn't go away immediately but this morning my Outlook is working like a dream. No problems at all. However, I had to go to Palm's website to update my sync software because I'm running Vista and Office 2007. The only problem I have now is that the Treo won't sync with my computer. When I run the hotsync I am told that the sync was completed successfully with 20 seconds but I still have no contacts or calender data on the phone. Apparently I've traded one problem for another. That's OK though. I'll take it. Progress is good!

 

Mark

Link to comment
Share on other sites

hehehe.... :) Very nice !

 

So, to confirm when you say your "outlook" issues you mean slow autocomplete functions or just overall outlook performance. And this specific problem was solved by removing your ActiveSync software? Interesting... Is the Outlook "issue" still gone? (please be specific on what is slow with outlook so everyone here can benefit!).

 

Thanks!

 

Treo ehh... Great phone. I had the 700W for over a year. Great phone. I have the TMobile DASH now however when I get time later I'll install the PALM software to help you out.

 

Quick question, when configuring the palm sync software, did you enable the Contacts and Calendar sync?

Link to comment
Share on other sites

  • 3 weeks later...
Guest mattman

Mr Groove-

 

I am having a similar problem as you have discussed here, but I have McAfee Security Center, version 7.2 (I think).

 

Any suggestions here?

 

Thanks in advance.

 

-Matt

Link to comment
Share on other sites

Guest mattman

You have it correct. My autocomplete is screwy ever since I updated to Office 2007. It either is very slow when it works or when I close Outlook and then re-open, it seems to have forgotten the addresses for autocomplete. Make sense?

 

Let me know if you need any other info.

 

I really appreciate the help.

Link to comment
Share on other sites

Ok. Interesting.

 

First thing I would do is make sure it's enabled properly. Take a look at this article here: http://www.groovypost.com/howto/microso ... -complete/ and verify it's turned on. Granted, this article show's how to disable autocomplete but you get the drift ;)

 

Next if your still having problems, I would actually blow away the auto complete file and start over.

 

To do this, be sure Outlook is closed and follow the steps:

 

Close Outlook
Open Windows Explorer or IE and Paste %APPDATA%\Microsoft\Outlook into the address bar. 
Delete the file *.nk2 file in this folder 

 

Re-launch outlook and the Autocomplete file should be gone for all users. You will need to rebuild your new AutoComplete file but any corruption should be gone.

 

Let me know how it turns out.

Link to comment
Share on other sites

  • 4 weeks later...
Can I do this with Firefox? I don't use IE.

 

Yes. It might actually be easier to just Click the on the Start Button, Click RUN and then type in the path to the .nk2 file as I mentioned earlier (type in or cut and paste in: %APPDATA%\Microsoft\Outlook in the RUN dialog box.

Link to comment
Share on other sites

No problem MattMan. It can be confusing. Microsoft partially replaced the RUN box with the "Start Search" box. You have two options,

 

Option 1: Click the Start Button on then type in the string: %APPDATA%\Microsoft\Outlook into the "Start Search" text box

Option 2: Open the Run Dialog box by pressing Windows Key + R. This will open the RUN Dialog box and you can enter the text string above there.

 

Hope this helps!

Link to comment
Share on other sites

MrGroove If i add outlook as excluded does that mean my emails, attachments and files in outlook will not be scanned or protected?

 

Hello CoinSpinner! Welcome to the site!

 

For this specific fix, you only want to add the outlook.exe to the "Buffer Overflow" exclusion. So with this in mind, the email and attachments will still be scanning by McAfee however the Buffer Overflow scans will not be performed. And personally..... I find little value in that "scanner" in McAfee anyway.

 

For even more protection I recommend reading this article below:

 

Convert Email to Plain Text in Outlook

 

It's a great way to get rid of all the HTML exploits delivered via EMAIL.

Link to comment
Share on other sites

Guest coinspinner

Thanks for your advice MrGroove. I have tried the solution and it worked great! also have found that by adding MSWord to the exclusion that a problem with typing lag and backspace lag has been resolved. Now i just need to contact EPO and cancel my contract, get this crapware off my PC's, and deploy NOD32.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...