Jump to content
groovyPost Forums

Outlook Folders not accessible


Guest mlopez

Recommended Posts

My computer crashed and I had to return to factory settings and reload my Microsoft Office 2010. Everything is working fine except I cannot access my Outlook folders. I can send and receive mail, create new folders, put mail in those new folders, but my older folders are not on my computer.

 

If I go to out internet server online I can see all of my old folders (and the emails in them), but none of my new folders (all of the emails that have been put in those folders are still in my inbox).

 

So it seems there is a sync problem between our online server and my Outlook on my computer only regarding the folders. I have a ".pst" file that I tried to open, but it pops up to my calendar and doesn't seem to have any information stored there ( not even calendar appointments).

 

Help! I need the emails that are in the old folders and need to be able to easily search through them (not possible on webmail).

 

thank you

Link to comment
Share on other sites

  • 3 weeks later...

Hi mlopez

I think your PST file is corrupted, because i am also facing same problem when my PST file is corrupted. I got solution by one of my friend that is he suggested me to use undelete PST file software to over come this problem.

Link to comment
Share on other sites

  • 6 months later...

Since you posted this question some time ago, I would imagine you have resolved the problem by now. But if not...

 

You mentioned seeing your mail on the internet server and webmail although the webpage view of your msgs doesn't get the job done for you.

 

There is NO PST file associated with webmail services such as hotmail, windows live, gmail, etc. I know because I have 5 PST files for my POP accounts and 2 for my windows live (MAPI) accounts.

 

It sounds like the factory reset removed any references to the Outlook Hotmail Connector. You might try reinstalling it.

 

http://office.microsoft.com/en-us/outlook/microsoft-office-outlook-hotmail-connector-overview-HA010222518.aspx

 

If you've already resolved the issue, can you post the fix to help others?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...