Jump to content
groovyPost Forums

Office 2010 Professional Plus Won't Install


Alexa

Recommended Posts

I'm trying to install ProfessionalPlus on my desktop. I just installed a fresh copy of Windows 7 Ultimate on it so there aren't any custom modifications I made that could mess things up. Windows 7 does dual boot alongside Server 2008 though.

 

The installation file is a 700MB+ .exe - it starts out normal, and starts extracting the installation package. But then it just disappears once the extraction finishes, and I can't find any extracted files anywhere either.

 

I've tried it multiple times and using two different ProfessionalPlus.exe installation files (these are the official digitally distributed ones from Microsoft). I can understand that the files could be corrupted, but it installs just fine on my Windows 7 Home Edition laptop.

 

Any ideas anyone? I've Googled and Googled and Googled for a solution and found nothing useful. There are other people experiencing this problem they haven't been able to solve it either.

Link to comment
Share on other sites

Crud... I figured out the problem.

 

It's a 64-bit version of Office, and somehow I installed a 32bit version of Windows 7 Ultimate.

 

GRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRR

Now I need to reinstall Windows 7 as 64-bit, I wonder why the heck it didn't do that automatically. It's definitely a 64-bit system.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...