huud

Mail app toast notifications not working since SCU 1709, same in ACU 1803

Recommended Posts

Hi,

The mail app notification does not working as intended since SCU.

Here are my observations.

They work on freshly installed windows (when no drivers or any software is installed), but only for a short while, then after 2 or 3 restarts they dont work anymore. Mail app is added in notifications senders list and everywhere where its supposed to be added, yet it does not work.

I have done extensive on many forums but no help.

Thanks..

Share this post


Link to post
Share on other sites
On ‎5‎/‎5‎/‎2018 at 12:53 AM, huud said:

Hi,

The mail app notification does not working as intended since SCU.

Here are my observations.

They work on freshly installed windows (when no drivers or any software is installed), but only for a short while, then after 2 or 3 restarts they dont work anymore. Mail app is added in notifications senders list and everywhere where its supposed to be added, yet it does not work.

I have done extensive on many forums but no help.

Thanks..

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    There are no registered users currently online