Recommended Posts

I have Windows 8.1. when I try to login to my Microsoft account I get a message that another user is already logged in with that account. I can't figure out what to do. I am the administrator, only user.

Share this post


Link to post
Share on other sites

I had a similar issue. Turned out that I had messed up my account settings and something was preventing me from logging in.

Go to Start > PC Settings and try to re-add your account. If you're using a local account you can also try to associate it with an existing Microsoft account instead of adding a new user.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By texmex
      Hey Mr Groove! Love the site and really enjoyed your last article!
       
      I have an idea for a new article on groovypost for you! You need to write something on all the different search syntax that can be used in outlook 2007!
       
      I only use a few of the features but would love to get the inside scoop.
       

    • By CHATLZT
      How do you create an MS WORD TEMPLATE to create a flyer (8.5 X 11) with pull tag telephone numbers; also the ability to insert a scanned graphic?
    • By Austin
      Paulo B writes:

      Thank you for the great info on http://www.groovypost.com/howto/microsoft/remove-add-words-to-office- >2010-word-dictionary/.
      I wonder if you would you further know how to copy autocorrect entries from word 2003 to word 2010? I >guess it would be a matter of finding the word 2010 autocorrect file and add the info from the word 2003 >file but I am not able to do that...
      Kind regards ,
      Paulo B.
    • By Rufio
      The new Office 2013 pure white background is too white. It burns my eyes. I have to turn my screen brightness down just to keep from getting a headache. Any fix for this or do we have to wait for retail?
    • By OttoLind
      Hi everyone,I have received the following error from an Excel workbook that I have been using:
      -<recoverylog xmlns="http://schemas.openxmlformats.org/spreadsheetml/2006/main"><logfilename>error056520_01.xml</logfilename><summary>Errors were detected in file 'C:\Excel\Function and Formulas for Excel.xlsm'</summary>-<removedfeatures summary="Following is a list of removed features:"><removedfeature>Removed Feature: Object from /xl/workbook.xml part (Workbook)</removedfeature><removedfeature>Removed Feature: OLE Control Extension from /xl/workbook.xml part (Workbook)</removedfeature></removedfeatures></recoverylog>So..my question how to fix this error?Thanks.
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    There are no registered users currently online