Jump to content
groovyPost Forums

Windows 7 has put a 2 at the end of my SSID


Recommended Posts

I replaced my router and changed the SSID so its the same as my old router used. It works fine apart from its recognised as a separate network and Windows 7 puts a 2 at the end. The problem with this is my home printer is not selected automatically anymore on my home network. It defaults to my work printer at work and stays on the work printer all the time.I tried deleting the network and setting it up again but it still puts a 2 on the end.

I am guessing I have to delete the old network SSID the one without a 2 then rename the new network to remove the 2 but I don’t know how to do this. Can anyone help?

Link to post
Share on other sites

I replaced my router and changed the SSID so its the same as my old router used. It works fine apart from its recognised as a separate network and Windows 7 puts a 2 at the end. The problem with this is my home printer is not selected automatically anymore on my home network. It defaults to my work printer at work and stays on the work printer all the time.I tried deleting the network and setting it up again but it still puts a 2 on the end.

I am guessing I have to delete the old network SSID the one without a 2 then rename the new network to remove the 2 but I don’t know how to do this. Can anyone help?

 

 

You could just go to “Devices and Printers” and set your printer to be default on the SSID with a 2 at the end but if you want to get rid of the 2 on the end this is what you do.

  1. Go to control panel > Network and Internet > Network and Sharing Center
  2. In the section where it says “View your active networks” click on the house icon (this opens the “Set Network Properties” dialogue.
  3. Click on “Merge or delete network locations” (this displays all the networks you have connected to) You can select any that you don’t want and click Delete.
  4. There is also a merge option, you can select both of your home SSIDs and click merge. I haven’t used this option but I would expect this does exactly what it says and will fix your printer issue (maybe someone else can comment on that).

Note: If you don’t want to risk the merge option messing things up, you can delete the old SSID then in the “Set Network Properties” dialogue delete the 2 from the end of the current SSID.

You will then need to go to devices and printers and set up your home printer as the default on your home network again.

Link to post
Share on other sites
  • 2 weeks later...

I replaced my router and changed the SSID so its the same as my old router used. It works fine apart from its recognised as a separate network and Windows 7 puts a 2 at the end. The problem with this is my home printer is not selected automatically anymore on my home network. It defaults to my work printer at work and stays on the work printer all the time.I tried deleting the network and setting it up again but it still puts a 2 on the end.

I am guessing I have to delete the old network SSID the one without a 2 then rename the new network to remove the 2 but I don’t know how to do this. Can anyone help?

 

 

@kate81 - Simon is right on with this tip. Did it work? Are you good?

Link to post
Share on other sites
  • 1 month later...

Answer from @Simon

You could just go to “Devices and Printers” and set your printer to be default on the SSID with a 2 at the end but if you want to get rid of the 2 on the end this is what you do.

Go to control panel > Network and Internet > Network and Sharing CenterIn the section where it says “View your active networks” click on the house icon (this opens the “Set Network Properties” dialogue.Click on “Merge or delete network locations” (this displays all the networks you have connected to) You can select any that you don’t want and click Delete.There is also a merge option, you can select both of your home SSIDs and click merge. I haven’t used this option but I would expect this does exactly what it says and will fix your printer issue (maybe someone else can comment on that).Note: If you don’t want to risk the merge option messing things up, you can delete the old SSID then in the “Set Network Properties” dialogue delete the 2 from the end of the current SSID.

You will then need to go to devices and printers and set up your home printer as the default on your home network again.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

  • Who's Online   0 Members, 0 Anonymous, 30 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...