jerrytac

Cant print to wireless HP printer

Recommended Posts

Hey there. I need some help. I'm a very new computer user and Im having problems printing with my HP Printer. Its a Photosmart C7280 All in one. It's only a few months old.

 

I tried to reset it but I still cant print to it.

 

BTW - my MAC can no longer go on the internet either so I think there might be something going on larger than just the printer.

 

Thanks in advance!

Share this post


Link to post
Share on other sites

Hi Jerry,

 

Sounds like you might have a problem with your Home Wireless router, not your printer.

 

You probably have a netgear or a linksys (as most of the world does). First thing I would do is just turn off the wireless router, wait 60 seconds then turn it on again. Let us know if that fixes it.

Share this post


Link to post
Share on other sites

Thanks for the quick response.

 

Yes, I have a new netgear wireless N router. The guy at best buy said to get the N model so that's what I did!

 

Essentially I plugged the Netgear into my cable modem then the PC into it. I then have my MAC (downstairs) connect to it wirelessly and the cannon printer connect to it also. thta's my setup!

 

so, i reboot the router but that still didn't fix me. any other ideas?

Share this post


Link to post
Share on other sites

Ok yeah. It's for sure your wireless router - netgear.

 

The next step if the reboot didn't work would be to go into the Netgear options and Disable the Wireless antenna. Be sure to manage the device using the computer that's plugged into the Netgear box.

 

You can get to it by going to 192.168.0.1 or 192.168.1.1 - it all depends on how you set it up when you bought it. The new ones are usually 192.168.1.1

 

Hopefully you have your Admin User name and PW.

 

Once you disable the Antenna then turn it on again. That reset should hopefully fix it. There should be a "Connected Devices" page in the Admin console of the netgear. If that fixes it, you will get see the printer and MAC (if they are turned on).

 

Keep us updated!

Share this post


Link to post
Share on other sites

first - thanks for all the help!

second - it's fixed!

 

I followed your advice and disabled the wireless router (I was worried it was to techy for me but I figured it out (with the help of my son).... then turned it back on in the admin console. as soon as I did this everything came back to life and my MAC and my Printer are now back online!

 

Thanks again! Great site!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    There are no registered users currently online