Telse

Why do I always have to delete the time when I download something to save?

Recommended Posts

Hello.When I am downloading an image that I want to save, the date and time show are shown.I can't save anything unless I delete the time. So I need to click on it, then back spaceto get rid of it. If I try to save it with the time,a message appears saying - 'This is not a valid file name'. I need to do this over and over. It wastes a lot of time.Is there a way to disable or tweak this feature, so I don't have to keep doing that?Can make one nuts. Thanks so much if anyone has an answer.

Share this post


Link to post
Share on other sites

This is because the time may contain invalid symbols. You may know this from renaming files or folders. If it contains the following symbols it cannot be saved:
alt text

So if the date is, for example 05/08/2012 change it to something like 05-08-2012.
And if the time is 08:15 change it to something like 08hrs15mins or 08h15m.

Hope I helped! :)

Share this post


Link to post
Share on other sites

This is because the time may contain invalid symbols. You may know this from renaming files or folders. If it contains the following symbols it cannot be saved:

alt text

 

So if the date is, for example 05/08/2012 change it to something like 05-08-2012.

And if the time is 08:15 change it to something like 08hrs15mins or 08h15m.

 

Hope I helped! :)

 

Thank you DW96,I don't really care about the time.I am looking for a way to avoid having to rename it all the time.It just seems to take so long because I save quite a few things.Perhaps this can't be avoided?Cheers Telse.

Share this post


Link to post
Share on other sites

This is because the time may contain invalid symbols. You may know this from renaming files or folders. If it contains the following symbols it cannot be saved:

alt text

 

So if the date is, for example 05/08/2012 change it to something like 05-08-2012.

And if the time is 08:15 change it to something like 08hrs15mins or 08h15m.

 

Hope I helped! :)

 

I know a few ways you can go this, but to give you an exact tutorial as well as step-by-step instructions, can you please give me the website from where you usually download these images?

Share this post


Link to post
Share on other sites

This is because the time may contain invalid symbols. You may know this from renaming files or folders. If it contains the following symbols it cannot be saved:

alt text

 

So if the date is, for example 05/08/2012 change it to something like 05-08-2012.

And if the time is 08:15 change it to something like 08hrs15mins or 08h15m.

 

Hope I helped! :)

 

I don't have any particular website where I do this.When I surf the web and I like an image or something, I want to save it and I always have to get rid of the time.

Share this post


Link to post
Share on other sites

Can you explain step by step your process for downloading and saving the files.

Also try right clicking the image below and selecting “Save image as”

The filename displayed should be Test_Image

Is this what you get

alt text

Share this post


Link to post
Share on other sites

Hello.When I am downloading an image that I want to save, the date and time show are shown.I can't save anything unless I delete the time. So I need to click on it, then back spaceto get rid of it. If I try to save it with the time,a message appears saying - 'This is not a valid file name'. I need to do this over and over. It wastes a lot of time.Is there a way to disable or tweak this feature, so I don't have to keep doing that?Can make one nuts. Thanks so much if anyone has an answer.

 

Hmmm... This is funny because not all images contain the date and time in their filename.

 

Can you please tell me which browser you are using? I'm beginning to think you are using some kind of extension or plugin which changes the default filename of saved files and adds the date and time.

P.S.: If you are downloading files from an image hosting website there are several different ways to batch download images with third party applications.

Share this post


Link to post
Share on other sites

Hello.When I am downloading an image that I want to save, the date and time show are shown.I can't save anything unless I delete the time. So I need to click on it, then back spaceto get rid of it. If I try to save it with the time,a message appears saying - 'This is not a valid file name'. I need to do this over and over. It wastes a lot of time.Is there a way to disable or tweak this feature, so I don't have to keep doing that?Can make one nuts. Thanks so much if anyone has an answer.

 

What web browser are you using? It sounds like a browser issue. You probably have some setting that is enabled that automatically renames files to the current time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Christopher Crooks
      How do I permanently delete a page and have it take effect immediately...without having to wait 14 days for it to take effect?
    • By Shawn Blazer
      SIR, i need help!jst few a days ago, everything was okay about my interneti have a 600Kbits per sc connection, cable modemso my downlaoding speed is around 60-70 kbytes/ssame in utorrent and in browser downlaods,i use windows 8.1 pro, 64 bits, recently my google chrome was turning slow and firefox too, i dunno if my pc was infected by viruses. i scanned wit havast and bitdefender free versions and found nothing.and yesterday when i tried to download a pdf file, i dunno why nut downlaod spee dwas horrible, started with 24 and then it was like 3-4 kbytes/s and it even failed later.i thought it was a connection problem so i restrted my connection, browing was fine everything except downloading seemed okay.i tried doing the same things with different browsers like firefox or internet explorer but the problem was same.shockingly when i tried utorrent, it was perfectly normal, it gave the ususal downlaod speed of 60-70 kbytes/sso it seems the problem was onl in downloading with broswers and no problem with browsing and utorrent.i hard resetted my pc and reinstalled fresh copy of win 8.1but again twas the same.did it 3 times already but no change.i dunno if it is a virus or something but i am exhaousted, plzz help soon( before formattin my pc , i backed up my files in an external hdd so it may be possible taht if tehre is a virus involved then it may have came back due to my external hdd)
      P.S: i checked Speedtest.net and there too, showed 0.56 mbps , so it was normal there too
      Yesterday night, all of a sudden, my downloads were okay, but everything came back to the same problem today morning.I randomly tried downloading some .exe files but no luck. Then i tried downloading some Dell driver from Dell's Website and it was downloading with perfectly normal speed! That time, quickly i tried downlaoding a video file from my chrome browser using an add-on that i have (i usually downlaod videos by addons that detect and capture them) installed, and it give normal speed! I thought the problem must have resolved somehow but then again when i tried to do for another video file, same problem, it stuck with 5-10 kbps. But this time something was different, although it didnt give normal speed for other downlaods, that dell driver file, when i resumed it was downloading normally.
      I dont understand whats happening with my pc. Of course if it would have been only happened with my videos then it would be okay but it happens with every browser and .pdf , .exe ( even when i tried to download mozzila firefox steup from filehippo.com, there was the same issue )
      :'(
      so what do i do? at least i need to know what kind of absurd problem is this, is this releated to installing windows 8.1 , cuz i never had this kind of problem anytime. and i dont think any kind of viruses can affect it, and as my browsing and other downlaod operations i.e; utorrent is working fine so i can eliminate any lose connection of the cables. right? so the problem comes down to drivers or something in the system??
      today, I downloaded and installed 3 realtek lan drivers ( PCIe GME ) from which one of them was from the original realtek website...and as expected, I had no luck :'(GUYS I am reverting back to XP , plz guys if u have any ideas left then help me out!!
      Srry sir, i have copied my posts from some other blog cuz i coudnt get my answer there,
      more info : there are some files( like an episode among the series of some show) which get normal speed once in a while in all the browsers but other similar files from the same website do not.i downlaoded some dell software and it was okay in any conditionwhile i was downlaoding an episode from a series nad it was not okay, from the same website, i happened to come accross some random episode frm the same website which was okay, like that i get to come accross rarely some different types of files when i experiment downlaoding.
      i am stuck. plzz at least tell me should i give up and intsall XP
      it seems absurd because i never had this kind of problem, even whem i installed win 8.1 , it worked fine initially but now, no matter how many times i install it, it never gets fixed.
      and also, whenever i try to downlaod ethernet drivers i.e, PCIe GME for my motherboard i.e; DG41RQ i get the same links that i have tried. and i can never find any mention of any chipset name :/so even if i find out my chipset name, what do i do?
      PLZZ RPLT SIR, I SERIOUSLY NEED HELP!!
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    There are no registered users currently online