Jump to content
groovyPost Forums

Sorting problem in word 2010


Recommended Posts

I made a table 4 colums wide and 4 pages long. The colum titles on each page are Name, Surname, Number, Date. I do an a to z sort on the Name column ascending and the titles on page 1 are ok. The problem is that the titles on pages 2, 3, 4 get sorted and move up the list. What sort settings do use to not sort the Name, Surname, Number, Date so they stay at the top of page 2, 3, 4.Thank you.

Link to post
Share on other sites

Your sort settings are fine, this problem occurs on multiple sheet tables when the titles have been manually added to the table on additional pages.

You need to use the repeat headers function as follows:

  1. Click anywhere in the title header row on page 1
  2. Click the “layout” tab.
  3. In the “Data” Group click “Repeat Header Rows”

Now the titles that you typed at the top of the table will be automatically added to the top of each page.The A to Z sort will ignore them so they will always stay at the top of each page.

You will need to locate and delete the titles that you added manually to pages 2,3 and 4, this shouldn’t be a problem since they will now all be sorted together.

alt text

Link to post
Share on other sites

Your sort settings are fine, this problem occurs on multiple sheet tables when the titles have been manually added to the table on additional pages.

You need to use the repeat headers function as follows:

  1. Click anywhere in the title header row on page 1
  2. Click the “layout” tab.
  3. In the “Data” Group click “Repeat Header Rows”

Now the titles that you typed at the top of the table will be automatically added to the top of each page.The A to Z sort will ignore them so they will always stay at the top of each page.

You will need to locate and delete the titles that you added manually to pages 2,3 and 4, this shouldn’t be a problem since they will now all be sorted together.

alt text

 

Great answer @simon

Link to post
Share on other sites

Your sort settings are fine, this problem occurs on multiple sheet tables when the titles have been manually added to the table on additional pages.

You need to use the repeat headers function as follows:

  1. Click anywhere in the title header row on page 1
  2. Click the “layout” tab.
  3. In the “Data” Group click “Repeat Header Rows”

Now the titles that you typed at the top of the table will be automatically added to the top of each page.The A to Z sort will ignore them so they will always stay at the top of each page.

You will need to locate and delete the titles that you added manually to pages 2,3 and 4, this shouldn’t be a problem since they will now all be sorted together.

alt text

 

Great super answer Steve & Simon

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Abby
      I have a protected worksheet but I want users to be able to sort one of the tables.
      When protecting the sheet I checked the options allowing users to select cells, sort and use auto filter but it won’t allow the table to be sorted without entering the password for the sheet. What am I doing wrong?
      Excel 2010
      Abby
  • Who's Online   0 Members, 0 Anonymous, 23 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...