• 4
Erehwon1496926425

"Speed up browsing by disabling add-ons" GO AWAY!!

Question

I can't be alone out there but is there a way to permanently get rid of the annoying "Speed up browsing by disabling add-ons" message that appears at the bottom of IE9 everytime you launch?

Thanks

Share this post


Link to post
Share on other sites

9 answers to this question

  • 4

Unfortunately, Alex's answer is correct, but useless. You don't remove useful functionality (by disabling add-ons) just because IE9 thinks it is loading too slow.

So, if you want your add-ons and do not want the stupid warning, here's the way: 1. Start Group Policy Editor (click Start and in the search/run box type gpedit.msc and hit return); 2. In the Policy Management Window that appears, navigate down to:Computer Configuration > Administrative Templates > Windows Components > Internet Explorerand locate Disable add-on performance notifications - double-click on it to open it 3. Select Enabled and click OK (check visually that it now says Enabled) 4. Close Group Policy Editor and restart IE9

NOTE: I'm not sure whether the modified policy kicks in immediately or upon login (this Alex can answer much better than myself). Worse comes to worst, you'll need to re-login to activate it...

Share this post


Link to post
Share on other sites
  • 2

There is a very good sollution. But I dont know if you like it:

  • Step one: Stop using IE;
  • Step two: Install FF or Chrome;
  • Done.

Have fun!

Share this post


Link to post
Share on other sites
  • 1

In the Notification bar, click Choose add-ons, and then do one of the following:

Click one or more add-ons that are slowing down the browser, and then click Disable for each add-on.

Click the button that displays the time, and then increase it.

Click Done

Hope that helps!

Share this post


Link to post
Share on other sites
  • 1

In the Notification bar, click Choose add-ons, and then do one of the following:

Click one or more add-ons that are slowing down the browser, and then click Disable for each add-on.

Click the button that displays the time, and then increase it.

Click Done

Hope that helps!

 

Does this disable the addon or just the notification?

Share this post


Link to post
Share on other sites
  • 1

ShockerSH, Beyond_Life & Dudo, Their instructions described above from them are good.

If I were you, I would start with the easy steps, first, see below:

  1. Increase the add-ons delay to the maximum that is 10 secs instead the default that is 2 secs. This help you to avoid in seeing this bar, constantly. Usually this help because most of the time the bar comes for those add-ons that you need that have a little delay less the 10 secs. 8-10 secs are safe delay time that you can use. By disable add-ons, it comes a problem because you need them sometimes and you get mad for no remembering how to enable them. (Used Instructions Described by ShockerSH)
  2. If by increasing the time delay is not a good solution, the next solution is to disable the bar, but by disable it can be a little confusing for regular users and when the IE9 is upgraded, you will have to do the same thing all over again unless microsoft takes out this feature. It is time consuming(I think) and most of the time you forget how to do it, again. (Used Instructions Described by Dudo)
  3. Use a different browser, recommend Google chrome and Firefox only. Please, don't use several browsers in your computer is old because they crash with each other most of the time in old systems.(Used Instructions Described by Beyond_Life)

The solution in 1 & 3 are the best of all, those are the 2 solutions I am using. In mac you don't have that problem because they don't use IE, but I have several browsers to play around and prevent problems with one browser.

Hope this information helps a little for all of you out there! (Credits for ShockerSH, Beyond_Life & Dudo, good job guys!)

Share this post


Link to post
Share on other sites
  • 0

There is a very good sollution. But I dont know if you like it:

  • Step one: Stop using IE;
  • Step two: Install FF or Chrome;
  • Done.

Have fun!

 

That's an option but not a solution / answer. ;)

Share this post


Link to post
Share on other sites
  • 0

I can't be alone out there but is there a way to permanently get rid of the annoying "Speed up browsing by disabling add-ons" message that appears at the bottom of IE9 everytime you launch?

Thanks

 

Downloading IE9 right now.... Give me about 10 minutes. :)

Share this post


Link to post
Share on other sites
  • 0

Unfortunately, Alex's answer is correct, but useless. You don't remove useful functionality (by disabling add-ons) just because IE9 thinks it is loading too slow.

So, if you want your add-ons and do not want the stupid warning, here's the way: 1. Start Group Policy Editor (click Start and in the search/run box type gpedit.msc and hit return); 2. In the Policy Management Window that appears, navigate down to:Computer Configuration > Administrative Templates > Windows Components > Internet Explorerand locate Disable add-on performance notifications - double-click on it to open it 3. Select Enabled and click OK (check visually that it now says Enabled) 4. Close Group Policy Editor and restart IE9

NOTE: I'm not sure whether the modified policy kicks in immediately or upon login (this Alex can answer much better than myself). Worse comes to worst, you'll need to re-login to activate it...

 

Well said.

Share this post


Link to post
Share on other sites
  • 0

In the Notification bar, click Choose add-ons, and then do one of the following:

Click one or more add-ons that are slowing down the browser, and then click Disable for each add-on.

Click the button that displays the time, and then increase it.

Click Done

Hope that helps!

 

notification

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Who's Online   0 Members, 0 Anonymous, 25 Guests (See full list)

    There are no registered users currently online