Steve

fv-code-highlighter issues permission denied cache.php

Recommended Posts

Recently I moved one of my Wordpress sites to another hosting provider. The move went flawless however I kept getting an error once I enabled the FV Code Highlighter Plugin

 

Warning: unlink(/boot) [function.unlink]: Permission denied in /home/gpost1/public_html/wp-content/plugins/fv-code-highlighter/classes/Cache.php on line 101

Warning: unlink(/.autorelabel) [function.unlink]: Permission denied in /home/gpost1/public_html/wp-content/plugins/fv-code-highlighter/classes/Cache.php on line 101

Warning: unlink(/home) [function.unlink]: Permission denied in /home/gpost1/public_html/wp-content/plugins/fv-code-highlighter/classes/Cache.php on line 101

Warning: unlink(/.rnd) [function.unlink]: Permission denied in /home/gpost1/public_html/wp-content/plugins/fv-code-highlighter/classes/Cache.php on line 101

Warning: unlink(/selinux) [function.unlink]: Permission denied in /home/gpost1/public_html/wp-content/plugins/fv-code-highlighter/classes/Cache.php on line 101

Warning: unlink(/lib64) [function.unlink]: Permission denied in /home/gpost1/public_html/wp-content/plugins/fv-code-highlighter/classes/Cache.php on line 101

Warning: unlink(/mnt) [function.unlink]: Permission denied in /home/gpost1/public_html/wp-content/plugins/fv-code-highlighter/classes/Cache.php on line 101

Warning: unlink(/opt) [function.unlink]: Permission denied in /home/gpost1/public_html/wp-content/plugins/fv-code-highlighter/classes/Cache.php on line 101

Warning: unlink(/srv) [function.unlink]: Permission denied in /home/gpost1/public_html/wp-content/plugins/fv-code-highlighter/classes/Cache.php on line 101

Warning: unlink(/inst_update.php?group_id=939&num=406&step=2) [function.unlink]: Permission denied in /home/gpost1/public_html/wp-content/plugins/fv-code-highlighter/classes/Cache.php on line 101

Warning: unlink(/etc) [function.unlink]: Permission denied in /home/gpost1/public_html/wp-content/plugins/fv-code-highlighter/classes/Cache.php on line 101

Warning: unlink(/usr) [function.unlink]: Permission denied in /home/gpost1/public_html/wp-content/plugins/fv-code-highlighter/classes/Cache.php on line 101

Warning: unlink(/dev) [function.unlink]: Permission denied in /home/gpost1/public_html/wp-content/plugins/fv-code-highlighter/classes/Cache.php on line 101

Warning: unlink(/inst_update.php?group_id=939&num=406&step=4) [function.unlink]: Permission denied in /home/gpost1/public_html/wp-content/plugins/fv-code-highlighter/classes/Cache.php on line 101

 

Found the issue. The plugin has a database entry pointing to the cache folder on my old host. The table is "wp_options" and the option name is "fvch-cache-dir".

 

Just update the path and you should be golden.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Who's Online   0 Members, 0 Anonymous, 26 Guests (See full list)

    There are no registered users currently online