Jump to content
groovyPost Forums

Search the Community

Showing results for tags 'chrome'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • groovyPost Community
    • Site News & Announcements
    • Site Comments & Suggestions
    • Off Topic
    • Deals
  • Microsoft Discussions
    • Microsoft Office
    • Windows 11
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • Windows Server
    • Virtual Server
  • Misc. Tech Support & Discussion
    • General Geek Questions (HW, SW, Etc..)
    • Games
    • Mobile - Apple iOS
    • Mobile - Android
    • Google Apps and Services
    • Internet Browsers
    • Linux & Open Source
    • Privacy and Security
    • Webmaster Corner
    • Everything Geek Q&A
  • The TechGroove Show
    • TechGroove Discussion
  • groovyTeam Blogs
    • Steve's Hang Out

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I've been visiting this site for some time now, but of late when using Google Chrome my laptop completely freezes when clicking on GroovyPost link for about 20 seconds. Noticed this with a couple of other sites as well but no freezing when using other browsers. What's going on? Suggestions/help would be greatly appreciated...
  2. A lot of the programs I have running on my computer came with HTML help files. When the I use the in-program links to open them Chrome just spits out the following error: This browser does not display help installed on your local machine. Please use another browser to view the help. For more information, see Chromium issue 47416 (http://code.google.com/p/chromium/issues/detail?id=47416). This is super frustrating because I don't know how to set it up so local files will use IE or FF instead, while still keeping Chrome as my primary browser. I would prefer to just use Chrome for everything though. Does anyone have a fix for this? [This is running Chrome version 25.0.1364.172 m]
×
×
  • Create New...