Search the Community

Showing results for tags 'browser'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • groovyPost Community
    • Site News & Announcements
    • Site Comments & Suggestions
    • Off Topic
    • Deals
  • Microsoft Discussions
    • Microsoft Office
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • Windows Server
    • Virtual Server
  • Misc. Tech Support & Discussion
    • General Geek Questions (HW, SW, Etc..)
    • Games
    • Mobile - Apple iOS
    • Mobile - Android
    • Google Apps and Services
    • Internet Browsers
    • Linux & Open Source
    • Privacy and Security
    • Webmaster Corner
    • Everything Geek Q&A
  • The TechGroove Show
    • TechGroove Discussion
  • groovyTeam Blogs
    • Steve's Hang Out

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. When installing an update for Firefox, I inadvertently set Firefox as the default browser. Now, when I try to click a link, I get this error message "This operation has been canceled due to restrictions set on this computer. Please contact your system administrator." I tried to change this four ways. First, by going into Internet Options, Programs, and selecting Internet Explorer as the default. The "Make Default" box is gray and cannot be clicked on. The second way I tried was through the "Select Default Programs". I made Internet Explorer my default program. I was still getting the error message in Outlook when I click on any link in an email. The third way I tried was to uninstall Firefox. I was still getting the error message when I clicked on a link in email. So, the fourth way I tried was to reinstall Firefox and indicating NOT to make Firefox the default. I'm still getting the same error message. If everything I try is not working, this looks like a proprietary attempt by Microsoft to prevent users from using other browsers. How can I correct this problem in Outlook and have it either go to Firefox OR Internet Explorer. I should have control over that, not Mircrosoft. Please advise.