Jump to content
groovyPost Forums

francisfleming

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About francisfleming

  • Rank
    Newbie
  1. By default, the Superfetch service is installed on a Server 2008 system but left disabled. If you try to enable it, the service won't start. This is easily fixed with 2 registry entries lifted from a Vista installation. The registry entries in question are: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters] "EnableSuperfetch"=dword:00000003 "EnablePrefetcher"=dword:00000001 If you want a cookie-cutter premade .REG file, you can download it here. For those following my '2008 as a Desktop' saga, I'm happy to report I have
  2. On the computer with the saved AutoComplete names, go to drive:\Documents and Settings\user name\Application Data\Microsoft\Outlook. Note Depending on your file settings, this folder might be hidden. To view the files in this folder, do one of the following: ShowMicrosoft Windows XP ShowMicrosoft Windows 2000 Right-click profile name.nk2, and then click Copy. Tip You can copy the file to removable media, such as a floppy disk or a CD, and then copy the file to the correct location on the other computer. Or you can attach the file to an e-mail message and send the message to yourself
  3. Step 1: Start the System Configuration Utility Click Start, click Run, type msconfig, and then click OK.The System Configuration Utility dialog box is displayed. Step 2: Configure selective startup options In the System Configuration Utility dialog box, click the General tab, and then click Selective Startup.Click to clear the Process SYSTEM.INI File check box.Click to clear the Process WIN.INI File check box.Click to clear the Load Startup Items check box. Verify that Load System Services and Use Original BOOT.INI are checked.Click the Services tab. Click to select the Hide All Microsoft Se
×
×
  • Create New...