CAtransplant

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CAtransplant

  • Rank
    Newbie
  1. By the way, the answer editor left out the backslash I put in the commands. There should be one between the c: and the mypics in line three and one before whatever in the same command in line three. Also, in line four between the c: and the mypics and between the mypics and the 2012-10-21. Also on line six between the g: and the 2012, and on line seven between the g: and the 2012. Finally, in the next-to-last line between the g: and the "2012. Who knew the editor would leave out the backslashes, eh?
  2. As an old command line guy, the easiest way for me to accomplish what you are attempting is to open a command line window (start, all programs, accessories, command prompt), change directories (folders) using the cd command (e.g., cd c:mypicswhatever) so that you are in the directory containing the pics you want to copy. Then, use the copy or xcopy command to copy the pics. For example, suppose I wanted to copy all the pics in folder c:mypics2012-10-21 to a folder on a thumb drive called 2012-10-21. I would make a directory on the thumb drive by entering the command from the command line md g:2012-10-21 (assuming g: is the designation for your thumb drive). You could then enter this command: copy *.jpg g:2012-10-21 and all files ending in jpg would be copied to the thumb drive. (As a minor aside, depending on your operating system, you may have to put the directory/folder name in quotes since it is more than 8 characters - an old DOS convention. Your commands would then be cd, md, or copy g:"2012-10-21".) To finish the exercise, enter exit on the command line. Good luck.
  3. I'm gonna take a look at it, thanks. If I get in trouble, I'll take you up on your offer. Panasonic has also sent me suggestions.
  4. Seem to be following the instructions/directions ok. On the Add tab, selecting video; locating and tagging the appropriate .mov file (which brings doc name and location to right side of screen; clicking on NEXT; selecting the Format "MOV" from the list (screen pop with MOV quality selections and Settings on it: FFmpeg Arguments field has an autofill value starting with -s and the quality I selected); clicking on NEXT; clicking on CONVERT. Almost immediately, there is a gold error triangle with exclamation point inside. When I move my mouse over the triangle, there is the location and name of the .mov file and then "Invalid argument". Any clue as to what I'm doing wrong or neglecting to do? Thanks.