• Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About ileyFaith

  • Rank
  1. Hey, I have been searching for the answer to this for awhile ( ok like 2days) and I finally figured it out. I tried the "Wait 5min" thing and it never worked for me. (I'm using chrome and the new look for google docs) Here what I did: go to home. Check the box at the top next to "Title" that selects everything. UNCHECK everything that you want to KEEP in your default view (i.e. everytime you open up google docs). This can be folders, files, whatever. Then at the top select "More", then select "Don't show in home". Tada!