Rufio

Members
  • Content Count

    111
  • Joined

  • Last visited

Everything posted by Rufio

  1. When I clicked the install button on the website to install Office 2013 it downloaded an installer. When I run the installer it gives me an error that says: We found a problem! We're sorry, Office (32-bit) couldn't be installed because you have these 64-bit Office programs installed on your computer: Microsoft Office Professional Plus 2010 Microsoft Office 32-bit Components 2010 32-bit and 64-bit versions of Office programs don't get a long, so you can only have one type installed at a time. Please try installing the 64-bit version of Office instead, or uninstall your other 64-bit Office programs and try this installation again. Here's a screenshot of it: How do I fix this? What can I do? I tried redownloading it but I couldn't install Office it just kept giving me the same window.
  2. The new Office 2013 pure white background is too white. It burns my eyes. I have to turn my screen brightness down just to keep from getting a headache. Any fix for this or do we have to wait for retail?
  3. I reformatted the laptop after installing a new hard drive in my Sony Vaio and now it isn't letting me use the brightness function keys anymore. The function volume keys still work, it's just the brightness ones that aren't going very well. Is there a software requirement or something I'm missing?
  4. Rufio

    LCD monitor display with bluryy coloured

    Hi. It sounds like a problem with either your cable or your video card. Have you tested it using a different cable?
  5. I was just using my laptop to write a thesis paper (think hours of work) and all of a sudden it shut itself off. I was writing in Google Drive so I'm not worried about data loss. Anyhow, it won't boot back up. When I push the power all of the LED indicator lights flicker on like they normally do. I can hear the internals fans start spinning. Everything sounds normal. But the screen stays completely black and I don't hear the usual beep or Windows startup sound that plays when the computer is starting. The laptop has a fairly new SSD so I don't think the HDD is an issue. There are no error messages or beeps of any kind.
  6. Rufio

    Unlock Android (Acer Iconia A500)

    Sorry buddy, if you can't get in you're going to have to do a hard factory reset. It's easy to do but you're going to lose all apps. It shouldn't lose any pictures Instructions:
  7. Yeah I found out that it doesn't work. Everything is really choppy when I try to use remote desktop. I'm not sure why it just doesn't use the video card on my laptop to speed things up. Maybe its because the Wireless N network speed can't keep up with the CPU and RAM on the host box.
  8. So I have a pretty standard laptop and I was wondering if it would be possible to remotely play games installed on my desktop or a virtual machine using the laptop. Say if I was in the other room and I wanted to play games, could I use the laptops remote desktop connection do this? And is it possible to install games on a virtual machine and then play them remotely? (Assuming the games were installed on a server or workstation) Wouldn't the video card in the virtual machine not matter as much and I could just make it use the video card in the laptop?
  9. Ordered a new CPU for an older PC and there's all kinds of gunk on it. Figured out this was thermal paste, but how do you remove it safely?
  10. My PC is having problems with drivers ever since reformatting Windows. I need to figure out which drivers go to it but I don't know the ID numbers that match up so I don't know which driver to install and Windows is being dumb and not pulling them automatically. Is there anyway to find the device info without opening up the box and trying to look at the physical components?
  11. Rufio

    Slow upload speed

    Okay the first thing I see wrong here is that is an old router. Wireless G is pretty crummy. It means your maximum wireless internet speed will be 54Mbps, which converted to file byte transfer rate is actually 6.75MBps (bits versus bytes). That might seem fast, but it's wishful thinking. There are a lot of factors that can get in the way of that speed. A lot of the time the router just has crummy hardware in it that doesn't have the processing power to give you the speed you are supposed to get. On my old Wireless G router I typically saw speeds closer to 1MBps, and that is pretty common if you look at the average benchmarks for Wireless G routers. Solution: You need a new router. Go for one with Wireless N, your new Macbook should have it if it is less than 3 years old. A lot of the Wireless N ones also broadcast in G as well so you won't have to upgrade networks cards on older computers, you just won't get the fast speed of Wireless N on the older ones that don't have wireless NICs that support it.
  12. I did this same thing. Yeah. On error 16 you have to call them because they have to reset something on their end in order to make it work. Error 16 is actually a block on the line that they have to remove. As long as you have your old phone turned off or in airplane mode like he mentioned it should be okay.
  13. I know computers should have antivirus. I have a Windows computer. Which antivirus should I go for? Also I am thinking about buying a Mac or Linux. Does Mac or Linux require antivirus to stay safe?
  14. When I was growing up I remember being told this all through school and what not but people would say that you shouldn't turn off the computer too often because it is bad for it. Is this a issue I should be worried about when I buy a new computer soon?
  15. I'm studying for school and trying to figure out what you call part of a website name. It's the part that normally has the www. in it. For example answers.groovypost.com - what is the answers. part called?
  16. OS: Windows 7 Ultimate (64-bit) Whenever I return the computer from sleep I get these weird glitches in the graphical interface of all of my open Windows. It's like little blocks out of them are missing. But then when I hover the mouse over them or move the window they go back to normal. It's very random when these missing blocks appear. These glitches appear on any window I have open, even if I close and re-open an application the blocks will still affect it. The only thing that keeps these blocks from re-appearing is when I End Process on DWM.exe from Task Manager. Since DWM.exe is programmed to automatically restart after it's closed it comes back up, but the blocks don't appear until I sleep the computer again. So my thinking is that for some reason when I sleep my computer it is corrupting DWM.exe, but I have no idea why nor how to fix it. Any help is much appreciated!
  17. Rufio

    Wordpress anyone?

    Most of this stuff sounds like Theme customization. It's done using a combination of CSS, PHP, and HTML. There's more information on it in the official WordPress Codex: http://codex.wordpress.org/Theme_Development As far as moving the header image from a single page, that is only possible by setting up individual page templates: http://codex.wordpress.org/Stepping_Into_Templates If you want to really learn how all of this works, download some free Premium themes from a professional theme designer and check out their templates' code. I think probably the best ones are available for download here: http://www.woothemes.com/product-category/themes/free-themes/
  18. Agreed It sounds like something is broken with the keyboard.
  19. I love this tip. Never knew about the shift key modifier.
  20. Worked like a charm. Thanks. I did run into the battery error, deleted ISB Utility folder and it went away.
  21. A lot of the programs I have running on my computer came with HTML help files. When the I use the in-program links to open them Chrome just spits out the following error: This browser does not display help installed on your local machine. Please use another browser to view the help. For more information, see Chromium issue 47416 (http://code.google.com/p/chromium/issues/detail?id=47416). This is super frustrating because I don't know how to set it up so local files will use IE or FF instead, while still keeping Chrome as my primary browser. I would prefer to just use Chrome for everything though. Does anyone have a fix for this? [This is running Chrome version 25.0.1364.172 m]
  22. I'm just curious what formats are natively supported on the Kindle Fire HD.
  23. Sounds like you need to redownload the rom zip file. If the server is still down let me know and I will upload the file.
  24. Thanks, F2 was the button I needed to press. It didn't open up the bios the first time while spamming the button. So I tried just holding F2 down while turning the power on and that worked. Woohoo! Now I can boot from my thumb drive.
  25. I am trying to boot into the bios on my vaio laptop but it doesn't show the post screen so I can't figure out what button to push. Help appreciated!