Newbie here: Office 2007 keeps running set-up, help!

Microsoft Office Questions, Tips, etc... || Outlook, Word, Excel, Powerpoint, Access

Newbie here: Office 2007 keeps running set-up, help!

Postby seawings » Sun Oct 30, 2011 3:35 am

Hi All, I have just stumbled across this site and the forum so forgive me if this has been discussed before; i did a search but did'nt find it though.

Here in the UK I have MS Office 2007; I did have 2003 but have deleted that using ADD/REMOVE in the Control Panel and loaded 2007 from its disc.

However, as soon as I did every time I run Outlook/Access/Publisher/Excel etc up comes a dialog box stating that it is going into set-up configuration. Damn annoying. If I say 'No' and click it to stop it another box comes up. Saying 'No' to that one as well gets rid of it and the programme loads as per normal straight after. It can then be used perfectly normally.

I have unisnstalled, re-installed, loaded 2003 again (it did it on that this time around) reloaded 2007; I've had it all but to no avail.

I have had a look around the web and seen that loads of people have had this problem yet I havn't seen the definitive solution. Does anyone here know what that is?

Any help will be gratefully received!

PS; Great site this: I have learnt alot in the past hour I did'nt know.... :)

Best Regards,

SEAWINGS
seawings
Newbie
Newbie
 
Posts: 11
Joined: Sun Oct 30, 2011 2:31 am

Re: Newbie here: Office 2007 keeps running set-up, help!

Postby seawings » Sun Oct 30, 2011 8:41 am

BTW: I have run MS Office 2007 Diagnostics tool - found nothing wrong. It tells me that everything is working and loaded correctly. Strange.
Regards,
SEAWINGS
seawings
Newbie
Newbie
 
Posts: 11
Joined: Sun Oct 30, 2011 2:31 am

Re: Newbie here: Office 2007 keeps running set-up, help!

Postby seawings » Sun Jan 08, 2012 10:57 am

Anyone?

I'm still having this God-Awful problem.....
seawings
Newbie
Newbie
 
Posts: 11
Joined: Sun Oct 30, 2011 2:31 am

Re: Newbie here: Office 2007 keeps running set-up, help!

Postby Beyond_Life » Mon Jan 09, 2012 4:00 pm

Use ccleaner to clear the computer, delete Office, run ccleaner again, install office, and give it a go. I think you have a registry problem. ccleaner will fix that for you after you deleted office. It will clear unused keys.
Spammers banned so far: a lot.
User avatar
Beyond_Life
Groovin Dude
Groovin Dude
 
Posts: 347
Joined: Sun Jun 06, 2010 6:11 am
Location: Netherlands.

Re: Newbie here: Office 2007 keeps running set-up, help!

Postby seawings » Tue Jan 10, 2012 2:23 pm

Hi There,

I followed your instructions: downloaded ccleaner, then deleted MS Office 2007, then ran ccleaner, then re-loaded MS Office.

Result: The same, no change unfortunately... :(

Did I miss something?

Regards,

Seawings
seawings
Newbie
Newbie
 
Posts: 11
Joined: Sun Oct 30, 2011 2:31 am

Re: Newbie here: Office 2007 keeps running set-up, help!

Postby seawings » Tue Jan 10, 2012 2:37 pm

Hi Again,
BTW: when I say 'newbie', that's not new to pc's, just new here in this forum and new to problem solving....this is the first real issue I've had with any programme in 12 years, as far as I can recall! Other than trouble I have caused myself, that is!
This one came along all by itself, though........Just a thought:
Would you mind stepping out the correct action to take, as in (1), (2), (3) etc, so that I follow it without error?
I'm determined to get rid of this issue, and the only thing I can think of is a complete 'wipe' or a new HD...I've tried everything else (I think) - got me, and from what I have read around, thousands of others, stumped.
Regards,
Seawings
seawings
Newbie
Newbie
 
Posts: 11
Joined: Sun Oct 30, 2011 2:31 am

Re: Newbie here: Office 2007 keeps running set-up, help!

Postby Beyond_Life » Fri Jan 13, 2012 7:04 am

Did you run the registry cleaner in CCleaner?
Spammers banned so far: a lot.
User avatar
Beyond_Life
Groovin Dude
Groovin Dude
 
Posts: 347
Joined: Sun Jun 06, 2010 6:11 am
Location: Netherlands.

Re: Newbie here: Office 2007 keeps running set-up, help!

Postby seawings » Fri Jan 13, 2012 11:22 am

Hello B_L,

Yes, I ran the Reg Cleaner; I downloaded ccleaner, then deleted MS Office 2007, then ran ccleaner - including all its functions, then re-loaded MS Office, then tried Office........ I was impressed with it doing other stuff for me but this damn problem still exists.

I can't remeber actually doing anything to cause it, that's the strange thing; it started around 2 months ago, seemingly 'out-of-the-blue' as I don't recall doing anything to cause it. A system restore at the time, when I first saw it, was run but didn't cure the problem and it has been there ever since.
After the system restore, I deleted MS Office 2007 and re-installed it; no joy, then I deleted it again and loaded MS Office 2003; that did the same thing BUT I know MS Office 2003 had functioned perfectly before I changed to 2007, as I had used it for years with no issues. I then deleted that and re-installed MS-O2007 again and have been there ever since.

It's nothing to do with the MS 2003 and 2007 discs as each of these programs has been used by me perfectly ok, for a long time, till now. It's something to do with 'something outside of those discs' which is causing or forcing each of them to go into a 'loop' upon starting.

Buggered if I know what it is though.
There is a lot, and I mean a lot, of discussion on various forums that I have found concerning this issue but no-one has come up with the fix that I can find.
Short of trashing the HD and starting again, I don't know what to do about it.........
Regards,
Seawings
seawings
Newbie
Newbie
 
Posts: 11
Joined: Sun Oct 30, 2011 2:31 am


Return to Microsoft Office

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 22 guests